Jump to content

Question

Posted

Hello everybody. I have Dell Inspiron computer with ATI Radeon HD 7750M which is switchable with Intel HD 4000. I tried to update my ATI graphics today but however it said that my VGA number was not compatible with the driver and told me to contact the manufacturer. I'm 100% sure that I have ATI Radeon HD 7750M. What could be the problem?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Posted

Disable the Intel 4000 from Bios, & Run the Ati auto-detect utility.

Share this post


Link to post
Share on other sites
  • 0

Posted

I couldn't find any way to disable it. There's no option in BIOS to disable it:(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.