Jump to content

Question

Posted

Hi all,

I've read and followed (to the T) the how-to from the front page, but I cannot get more than one calendar to appear on my Lumia 820. Does it only work if all the calendars are registered to the same account? As the calendar I am trying to add is shared with my from someone else and is really important!

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted

does it show up on [url="http://m.google.com/sync"]http://m.google.com/sync[/url]?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='primexx' timestamp='1359427772' post='595486872']
does it show up on [url="http://m.google.com/sync"]http://m.google.com/sync[/url]?
[/quote]

Yes, and it's selected and saved. But it still doesn't show up on my phone. The account is added as an outlook account rather than gmail.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='plasmarox' timestamp='1359450237' post='595487278']
Yes, and it's selected and saved. But it still doesn't show up on my phone. The account is added as an outlook account rather than gmail.
[/quote]

That could be your problem. The outlook account method is exchange or EAS and google is ending support for it (jan 30th I believe) but google might be doing it early. Try re-doing it as an imap account for email, a caldav for calendar, and cardav for contacts. Once that is done then do the m.google.com/sync to get the multiple calendars.

Share this post


Link to post
Share on other sites
  • 0

Posted

Google is only ending new devices, existing devices with EAS will continue to work. It's ending today so you might be out of luck in terms of re-setting it up. WP should have had an option for "Gmail" when you went to add accounts didn't it? Why'd you set it up as an Outlook account? I'm not sure if Win8/WP8 supports caldav and cardav, and IMAP is so much worse than EAS. Unfortunate.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='primexx' timestamp='1359492067' post='595488514']
Google is only ending new devices, existing devices with EAS will continue to work. It's ending today so you might be out of luck in terms of re-setting it up. WP should have had an option for "Gmail" when you went to add accounts didn't it? Why'd you set it up as an Outlook account? I'm not sure if Win8/WP8 supports caldav and cardav, and IMAP is so much worse than EAS. Unfortunate.
[/quote]

I set it up as EAS as wp8 only allows push notifications for one google account at a time. I have it set to google now though, but no calendar as of yet :(

Share this post


Link to post
Share on other sites
  • 0

Posted

This is crazy. I google the problem (again) and followed a different set of instructions (the official google one) here http://support.google.com/a/users/bin/answer.py?hl=en&answer=2450384

And when viewing the mobile page, got a totally different screen to what i've seen before. Fixed it, piece of cake. Just don't know why it didn't before!

Share this post


Link to post
Share on other sites
  • 0

Posted

what was different?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='primexx' timestamp='1359540175' post='595489566']
what was different?
[/quote]

When I did it before, I didn't have the option to select which device to change settings for. Weird!<br>[attachment=326218:wp_ss_20130130_0001.jpg]<br>[attachment=326220:wp_ss_20130130_0002.jpg]

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='plasmarox' timestamp='1359545946' post='595489650']
When I did it before, I didn't have the option to select which device to change settings for. Weird!<br>[attachment=326218:wp_ss_20130130_0001.jpg]<br>[attachment=326220:wp_ss_20130130_0002.jpg]
[/quote]

Oh I think I know what you ran into. I copied the link I gave you from some googling and forgot the settings part. It used to work fine but at some point Google changed it so you can only get to the actual management page with the longer link. I ran into that same issue a while ago and promptly forgot about it :p

Share this post


Link to post
Share on other sites
  • 0

Posted

I know with Windows 8, they made it so only 1 Google Calendar could be synced natively for "bandwidth" reasons. I got around this by subscribing to my calendars privately using my Microsoft account.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Chasethebase' timestamp='1359706061' post='595494116']
I know with Windows 8, they made it so only 1 Google Calendar could be synced natively for "bandwidth" reasons. I got around this by subscribing to my calendars privately using my Microsoft account.
[/quote]

or you could just disable js and change the part in the URL where it says multiplecalendars = false to true.
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.