Jump to content



Photo

  • Please log in to reply
5 replies to this topic

#1 togermano

togermano

    hot top for the bottoms

  • Joined: 29-December 02
  • Location: MA,USA
  • OS: win98se(For real)

Posted 28 January 2013 - 21:24

This didnt happen on windows 7 but on windows 8 when I first turn the computer on the intel ethernet card driver has error 10 on it in device manager. If I go to device manager and go to refresh hardware changes or whatever it is the driver starts to work again. I wonder if because windows 8 starts so fast compared to 7 that maybe the ethernet isnt physically ready yet before windows 8 tries to load the driver?


#2 spikey_richie

spikey_richie

    There's no place like 127.0.0.1

  • Tech Issues Solved: 1
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 28 January 2013 - 21:33

Have you checked the Gigabyte site for an updated NIC driver?

#3 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 28 January 2013 - 21:38

This didnt happen on windows 7 but on windows 8 when I first turn the computer on the intel ethernet card driver has error 10 on it in device manager. If I go to device manager and go to refresh hardware changes or whatever it is the driver starts to work again. I wonder if because windows 8 starts so fast compared to 7 that maybe the ethernet isnt physically ready yet before windows 8 tries to load the driver?


IMO fast boot causes more problems that it does good

Try going to Control Panel > Power Options > Choose what power buttons do > Click the box to enable changing of settings > Disable fast boot

Reboot a couple times and see if that helps

Also you could try Network Adapter properties > Disable the option to allow power savings to turn off this device

#4 OP togermano

togermano

    hot top for the bottoms

  • Joined: 29-December 02
  • Location: MA,USA
  • OS: win98se(For real)

Posted 28 January 2013 - 21:44

IMO fast boot causes more problems that it does good

Try going to Control Panel > Power Options > Choose what power buttons do > Click the box to enable changing of settings > Disable fast boot

Reboot a couple times and see if that helps

Also you could try Network Adapter properties > Disable the option to allow power savings to turn off this device


Yes I am on SSD so I have feeling that makes it worse.... THanks love Ill give it a try xx

#5 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 28 January 2013 - 21:47

THanks love Ill give it a try xx


No problem gorgeous, let me know how you get on ;)

:laugh:

#6 OP togermano

togermano

    hot top for the bottoms

  • Joined: 29-December 02
  • Location: MA,USA
  • OS: win98se(For real)

Posted 29 January 2013 - 13:52

No problem gorgeous, let me know how you get on ;)

:laugh:


Thanks baby it worked woohooo xxxx

Its weird how I knew what it was but I had no way to test it until you told me how.



Click here to login or here to register to remove this ad, it's free!