Jump to content



Photo

Installed new HD, OS's go poof


  • Please log in to reply
2 replies to this topic

#1 psionicinversion

psionicinversion

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-June 05

Posted 01 February 2013 - 14:49

basically i installed windows 8 yesterday on a unused partition on a hard drive that was currently in there and everything was fine could go into windows 8 and could go into windows 7. Now then i installed a seagate 3TB HD and it came up as is it couldnt read my disk drives to be able to boot from. I reinstalled windows 8 and from the boot options the windows 7 install on my SSD doesnt work. it says it cant access the disk but i can copy stuff from and to it through windows 8. Before at the boot menu it said windows 7 Volume 5. the volume 5 is gone next to it now so anyone got any ideas as to why its stopped working/unrecognizable and the recovery options dont seem to work.

asus sabertooth x58 motherboard
seagate barracuda 3TB (new one i installed)
ocz vertex 2 120GB SSD (windows 7)
Hitachi 3TB HD (storage and program partition)
think its a maxtor (windows 8 partiton and storage partition)


#2 tim_s

tim_s

    Default

  • Joined: 07-January 13
  • OS: OSX (Macbook Pro i7), Windows 7 (Gaming), Gentoo
  • Phone: Samsung Galaxy SIII, iPhone 4s

Posted 01 February 2013 - 21:03

Just so I am aware, IF you disconnect the 3TB drive - does the machine return back to normal?

#3 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Mint Debian LMDE
  • Phone: HTC ONE V

Posted 01 February 2013 - 22:14

Sounds like it is trying to boot off it. Go into BIOS and check the disk priority section.



Click here to login or here to register to remove this ad, it's free!