Jump to content



Photo

Why is it so hard to change the time?

fedora linux

  • Please log in to reply
18 replies to this topic

#1 f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 04 February 2013 - 23:14

Why is it so hard to change the time in Fedora 18? I'm running the official KDE remix. When I go to adjust date and time, I select the Public time server and then I go to Time zone to select Eastern. I Click OK and it says "Unable to contact time server: Public Time Server (pool.ntp.org)." I click OK, then it gives me this error: "Error setting new time zone." What? LOL. I've spent 2 hours googleing this with no luck. Ideas? Thanks Guys.


#2 Enron

Enron

    Windows for Workgroups

  • Tech Issues Solved: 1
  • Joined: 30-May 11
  • OS: Windows 8.1 U1
  • Phone: Nokia Lumia 900

Posted 04 February 2013 - 23:20

Talk about wasting your time!

Can you tell it to stop setting the time automatically before you change it yourself?

#3 OP f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 04 February 2013 - 23:30

Talk about wasting your time!

Can you tell it to stop setting the time automatically before you change it yourself?


Yeah I can do it like that. It still gives me that stupid Time Zone message though. I just can't sync with the fedora time servers. And yeah, I'm board right now. lol!

#4 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Mint Debian LMDE
  • Phone: HTC ONE V

Posted 04 February 2013 - 23:37

Can't you change it to a different time server?

#5 psionicinversion

psionicinversion

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-June 05

Posted 05 February 2013 - 00:13

the official KDE remix? Maybe because its music and music cant change the time!

#6 OP f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 05 February 2013 - 00:16

Can't you change it to a different time server?


There's like 5 options/servers and all of them give me the same error.


the official KDE remix? Maybe because its music and music cant change the time!


:D

#7 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 05 February 2013 - 08:52

Can you add a server?

try this one

uk.pool.ntp.org

#8 von kain

von kain

    Neowinian

  • Joined: 22-August 09
  • OS: windows 7

Posted 05 February 2013 - 09:21

many times if there is an date error (i.e. wrong day, month or year) they cant sync.check that.

#9 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 05 February 2013 - 09:54

Its a bug and has been reported

http://forums.fedora...468#post1628468

#10 cybertimber2008

cybertimber2008

    Neowinian Senior

  • Joined: 02-December 08

Posted 05 February 2013 - 13:20

Edit: nvm.

#11 OP f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 05 February 2013 - 13:59

Its a bug and has been reported

http://forums.fedora...468#post1628468


That's the problem I'm experienceing. It never occured to me to check the bug wikis. I see you're a Fedora user yourself. Do you have this issue on Gnome 3? Should I still try useing uk.pool.ntp.org despite this bug? Thanks Haggis!! :)

#12 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 05 February 2013 - 16:15

I have not done update the last two days because i have been faffing about with Gentoo

will update tonight and try

#13 OP f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 05 February 2013 - 21:53

I'm pretty sure I just fixed it! Under Fedora Menu, Click "Administration" > Set time and date. It will ask you for your password. Change it to your liking and Reboot. Should be fixed. I also did a slew of updates (It was up to date last night--these are new), so whatever fixed it, IDK but it works. :) Thanks everybody!

#14 firey

firey

    F͎̗͉͎͈͑͡ȉ͎̣̐́ṙ͖̺͕͙̓̌è̤̞͉̟̲͇̍̍̾̓ͥͅy͓̍̎̌̏̒

  • Tech Issues Solved: 6
  • Joined: 30-October 05
  • Location: Ontario, Canada
  • OS: Windows 7
  • Phone: Android (4.1.2)

Posted 05 February 2013 - 22:00

likely a permissions issue (ie your user is not allowed default time operations). However I will say in my Arch installs the date and time always cause me the most headaches.

#15 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 05 February 2013 - 22:02

I did my updates and all was fine but maybe mine included the new ones you mentioned

i also got a Kernel update