Sign in to follow this  
Followers 0

pfsense / Windows 2008R2 server

2 posts in this topic

Posted

Hi there,

I am very new to this technical world ! I have installed virtualbox on my pc and pfsense. When I ran the pfsense, it displays the DHCP and IP address (10.0.10.1).

Also I have installed windows server 2008 R2 and given a statice IP address (10.0.10.5) and gateway address (10.0.10.1) but it is not connected.

I am getting ! sign on my network right bottom of screen.

Please help me.

Thanks in advance.

Share this post


Link to post
Share on other sites

Posted

And you want pfsense to be your gateway? Why would you install pfsense as VM - what are you trying to accomplish.

New to tech world and you want to jump right in with using a VM as your internet gateway?

How are you physically connected to the internet, how is your host to running virtual box connected to internet?

Are you running nat or bridge mode on your virtualbox nic you gave your VMs? That is connected to physical nic how?

Need some details and then very happy to help you - but without some details of what your trying to accomplish and what your working with your post doesn't help us help you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.