Jump to content



Photo

Fullscreen but on Chrome for Mac


  • Please log in to reply
3 replies to this topic

#1 Ryoken

Ryoken

    The Other Other White Meat

  • Tech Issues Solved: 1
  • Joined: 10-September 09
  • Location: Nova Scotia, Canada
  • OS: Windows 7 x64, MacOS
  • Phone: iPhone 6, iPad Mini

Posted 14 February 2013 - 12:19

So I normally run Chrome in the full screen, as in the MacOS built in fullscreen mode. However one day I clicked on a facebook image that took it into a fullscreen mode that doesn't have the tabs, address bar, or anything.

I can get out of it easily enough, but every time I open Chrome now it opens in that fullscreen mode, and not the standard one with the tabs and all. It's most annoying. Anyone have any ideas how I can get it to stop that ?

And of course I can't edit the title to say Bug not But lol..


#2 Rohdekill

Rohdekill

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 06-July 05
  • Location: Earth

Posted 14 February 2013 - 12:24

take out of full screen mode > Window > uncheck the bottom option

#3 OP Ryoken

Ryoken

    The Other Other White Meat

  • Tech Issues Solved: 1
  • Joined: 10-September 09
  • Location: Nova Scotia, Canada
  • OS: Windows 7 x64, MacOS
  • Phone: iPhone 6, iPad Mini

Posted 14 February 2013 - 15:14

Uncheck the bottom option ?

I can take it out of fullscreen via the key command, or through the menu bar when I hover my mouse at the top.. but it still starts up in it ever damn time lol

#4 +shawncm217

shawncm217

    Neowinian

  • Joined: 19-February 06
  • Location: Overland Park, KS

Posted 14 February 2013 - 15:22

Sounds like you've ended up in presentation mode. Go to View -> Enter Full Screen.