Sign in to follow this  
Followers 0

Windows 8 Safe Mode

14 posts in this topic

Posted

Hi everyone. I'm having this issue:

http://www.overclock...a-driver-310-54

Windows Update apparently installed the nVidia drivers and now all I see is a constant flicker on my screen, and even my USB devices flicker too.

I tried booting in Safe mode but no matter what I do I can't get into Safe Mode.

I have tried F8 and Shift + F8 and no luck. (Thank you Microsoft, you made it almost impossible to fix the damn issue you caused).

I also tried deleting every file related to nvidia using another installation, removing the card and booting using the integrated card.

Also, I booted from the Win8 Flash drive and used the bcdedit command but everytime i get an error saying the database file couldn't be found.

Anyone has any ideas?

Share this post


Link to post
Share on other sites

Posted

windows + r, msconfig, boot tab, check Safe Boot, reboot.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

windows + r, msconfig, boot tab, check Safe Boot, reboot.

The whole point of booting in Safe Mode was to get to the Desktop. I couldn't at all.

Anyway... I re-installed Win8. This time I disable automatic updates and added a Safe Mode option to the boot screen just in case I may need it someday.

Share this post


Link to post
Share on other sites

Posted

If windows 8 fails to boot a couple of times, it should automatically enter advanced startup mode and eventually after a huge mess on, it lets you choose safe mode

BIG fail on MS for removing manual safemode

How did you add a safemode option to the boot screen?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

you could have done many things apart from format-reinstall

but atleast you got it working.

Share this post


Link to post
Share on other sites

Posted

The whole point of booting in Safe Mode was to get to the Desktop. I couldn't at all.

Anyway... I re-installed Win8. This time I disable automatic updates and added a Safe Mode option to the boot screen just in case I may need it someday.

Shift - F8 after your BIOS screen gets you into the recovery console.

Then its troubleshoot -> Windows startup setting -> Restart and voila safe mode option.

If windows 8 fails to boot a couple of times, it should automatically enter advanced startup mode and eventually after a huge mess on, it lets you choose safe mode

BIG fail on MS for removing manual safemode

Except they didn't remove it...

Share this post


Link to post
Share on other sites

Posted

Shift - F8 after your BIOS screen gets you into the recovery console.

Then its troubleshoot -> Windows startup setting -> Restart and voila safe mode option.

Except they didn't remove it...

How many times I and many, including OP have tried Shift and F8 to enter safemode / whatever, and nothing happens

EDIT - Just tried again and it just beeps at me for pressing keys then loads windows

Share this post


Link to post
Share on other sites

Posted

How many times I and many, including OP have tried Shift and F8 to enter safemode / whatever, and nothing happens

EDIT - Just tried again and it just beeps at me for pressing keys then loads windows

Hm I just tried it too and it didn't work, maybe they removed it in RTM? It worked in the previous versions :/

If they did really remove it that's idiotic...

Share this post


Link to post
Share on other sites

Posted

Hm I just tried it too and it didn't work, maybe they removed it in RTM? It worked in the previous versions :/

If they did really remove it that's idiotic...

Yep, bad move by MS, fastest way to access it is to force fail the boot a few times by powering off during boot, eventually it thinks there is a problem an loads up the automatic recovery screen, then it forces you to wait while it tries to fix the problem which takes forever, then it says it can't find a problem and gives you the option to enter advanced recovery options which still takes forever and again reboots the machine before allowing safemode options iirc

MS think their customers are retarded and need windows to do everything for them

You can imagine how much fun overclocking is with 8 when you get bluescreens while trying to stabilize your OC, I gave up

Share this post


Link to post
Share on other sites

Posted

Hm I just tried it too and it didn't work, maybe they removed it in RTM? It worked in the previous versions :/

They had a post about it on the Windows blog... saying that they realized they had created a problem then they made Windows 8 boot so fast... Windows 8 booted so fast, it didn't leave enough time to give you the opportunity to press F8.

I think F8 still works, it's just impossible to select it fast enough.

http://blogs.msdn.co...ver-before.aspx

Also interesting:

http://blogs.msdn.co...ot-options.aspx

Share this post


Link to post
Share on other sites

Posted

This actually happened twice to me because of Windows Automatic Updates. Microsoft should have fixed this issue with the drivers a while back. There are a lot of people online complaining about it. I should've known better the second time though.

Not only I was not able to fix it, I lost one of the assignments I was working on for school. Hours of work lost. My fault there though. I thought I had moved my documents folder to another partition but I have searched everywhere and the assignment isn't there. Ugh!!!

So far my experience with Windows 8 has been nothing but pain. However I have been able to find alternatives to some of the things I don't like.

If windows 8 fails to boot a couple of times, it should automatically enter advanced startup mode and eventually after a huge mess on, it lets you choose safe mode

BIG fail on MS for removing manual safemode

How did you add a safemode option to the boot screen?

I did everything I could to make sure the boot process failed, like turning it off, removing the hard drive while it was booting, etc. Nothing made it fail! lol

I added it using this technique:

http://www.eightforums.com/tutorials/2758-safe-mode-add-windows-boot-manager-windows-8-a.html

Share this post


Link to post
Share on other sites

Posted

This actually happened twice to me because of Windows Automatic Updates. Microsoft should have fixed this issue with the drivers a while back. There are a lot of people online complaining about it. I should've known better the second time though.

Not only I was not able to fix it, I lost one of the assignments I was working on for school. Hours of work lost. My fault there though. I thought I had moved my documents folder to another partition but I have searched everywhere and the assignment isn't there. Ugh!!!

So far my experience with Windows 8 has been nothing but pain. However I have been able to find alternatives to some of the things I don't like.

I did everything I could to make sure the boot process failed, like turning it off, removing the hard drive while it was booting, etc. Nothing made it fail! lol

I added it using this technique:

http://www.eightforu...indows-8-a.html

lol, looks like 8 is so clever, it knows when you're trying to fool it

Thanks for the link, I`ll add that myself

EDIT - You should create a separate thread for the safemode boot option, I think it would be popular here

Share this post


Link to post
Share on other sites

Posted

Guys to get safe mode

1,Select PC SETTING from beneath the power off section.

2,Go to GENREAL

3,AT the bottom General there are 3 options to select

OPTIONS:

1.REFRESH WINDOWS (This will delete all your file under WIn8 and make a new install FRESH AND CLEAN)

2,REMOVE EVRYTHING AND FRESH INSTALL (no need to boot off the DVD it does this for you) it will alos not ask you for your cd-key hence why some are only one time use......

3,ADVANCE OPTION (click the restart buton)

When you click restart under Advance OH MYGOD A SAFE MODE OPTION NUMBER 4 oh my gawd....You can also select disable driver signing there to and select to do a system restore or the other 2 options above.PEACE out.

Share this post


Link to post
Share on other sites

Posted

You can also enter Advance Startup by holding the SHIFT while selecting restart from the Charms bar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.