Sign in to follow this  
Followers 0
kalkal

Missing option in uTorrent

13 posts in this topic

capture.png

Am I missing something here? What happened to the "append torrent label to the directory name" option that's usually on this page?

:huh:

Share this post


Link to post
Share on other sites

Am I missing something here? What happened to the "append torrent label to the directory name" option that's usually on this page?

:huh:

Could the last check box in UI Settings be it ?

Share this post


Link to post
Share on other sites

Could the last check box in UI Settings be it ?

Nope :huh:

Also, HIYA AGAIN! :woot:

Share this post


Link to post
Share on other sites

Nope :huh:

Also, HIYA AGAIN! :woot:

:laugh: Oh Hi there! lol

I vaguely remember that option but couldn't tell you where it was

1 person likes this

Share this post


Link to post
Share on other sites

:laugh: Oh Hi there! lol

I vaguely remember that option but couldn't tell you where it was

I was using the latest version, maybe it does this by default now.

Anywho, I moved back to 2.2.1 as everyone seems to think that's the best option and the tickbox is there again.

Sorted.

Share this post


Link to post
Share on other sites

I was using the latest version, maybe it does this by default now.

Anywho, I moved back to 2.2.1 as everyone seems to think that's the best option and the tickbox is there again.

Sorted.

I tried 2.2.1 a while ago, but blue... and old.... I couldn't lol, 3.3 runs fine for me :)

Share this post


Link to post
Share on other sites

I have it but it is not checked. I use 2.2.1 and always will.

Share this post


Link to post
Share on other sites

There used to be "Label" selection, which looks to be gone for some reason. Was down near the bottom of the list.

Share this post


Link to post
Share on other sites

Maybe it's in the Advanced filters section, load of options there, you can disable the paid version adverts from there too

Share this post


Link to post
Share on other sites

Is this what you were looking for?

post-8424-0-53952400-1361047089.png

Share this post


Link to post
Share on other sites

Is this what you were looking for?

The "Label" section is not available in the latest version (3.3 build 29111).

Share this post


Link to post
Share on other sites

The append option shows up in 3.2.3, and I have had no problem with this build either...

Share this post


Link to post
Share on other sites

The "Label" section is not available in the latest version (3.3 build 29111).

Exactly, that's why I mentioned it. I know it's gone. And the latest version is 3.3 build 29126.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.