Sign in to follow this  
Followers 0

17 posts in this topic

Posted

Has anyone come across this. Most of my Metro icons like Save,Back arrow and other icons are all messed up.
I have Stardock Decor8, Icon Packager as well as a theme pitcher install on my desktop. UxStyle_Core_sep03_experimental_bits.


See other Screenshots.
http://www.kmt-studio.com/w8/

[img]http://www.kmt-studio.com/w8/s1.png[/img]

Share this post


Link to post
Share on other sites

Posted

Use the Refresh feature ?

Share this post


Link to post
Share on other sites

Posted

[quote name='Hum' timestamp='1361152360' post='595527758']
Use the Refresh feature ?
[/quote] Won't that kill installed apps?

Share this post


Link to post
Share on other sites

Posted

Maybe read here:

http://windows.microsoft.com/en-US/windows-8/restore-refresh-reset-pc

Share this post


Link to post
Share on other sites

Posted

I use [url="http://www.syssel.net/hoefs/software_uxtheme.php?lang=en"]UltraUXThemePatcher 2.0[/url] and I don't have any problem like that and have a custom theme running perfectly fine. That's on Windows 8 x64 too.

Share this post


Link to post
Share on other sites

Posted

Here's the problem, a software on your computer has messed up the Segoe Symbol font. To fix it, just download the font [url="http://http://media.askvg.com/downloads/2013/01/Install-Segoe-UI-Symbol-Font-in-Windows-8.zip"]here[/url]

Right click and install it. Your icons should no longer look like rectangles.
1 person likes this

Share this post


Link to post
Share on other sites

Posted

[quote name='link6155' timestamp='1361157929' post='595527888']
Here's the problem, a software on your computer has messed up the Segoe Symbol font. To fix it, just download the font [url="http://http://media.askvg.com/downloads/2013/01/Install-Segoe-UI-Symbol-Font-in-Windows-8.zip"]here[/url]

Right click and install it. Your icons should no longer look like rectangles.
[/quote] Thanks dude. I always though Windows 8 used vector art for icons.

Share this post


Link to post
Share on other sites

Posted

Yeah askvg recently did an [url="http://www.askvg.com/fix-unknown-characters-or-vertical-rectangles-are-showing-in-place-of-metro-icons-in-windows-8-start-screen-and-login-screen/"]article[/url] on this. Did you figure out what caused this in the first place? Report it maybe so Microsoft can issue a hotfix.

Share this post


Link to post
Share on other sites

Posted

[quote name='gzAsher' timestamp='1361164385' post='595527960']
Yeah askvg recently did an [url="http://www.askvg.com/fix-unknown-characters-or-vertical-rectangles-are-showing-in-place-of-metro-icons-in-windows-8-start-screen-and-login-screen/"]article[/url] on this. Did you figure out what caused this in the first place? Report it maybe so Microsoft can issue a hotfix.
[/quote]Thanks for this link.

If font is the main cause of this MS should start using vector files because vector files can scale just as well as any font.

Share this post


Link to post
Share on other sites

Posted

[quote name='wetworker' timestamp='1361166532' post='595527980']
Thanks for this link.

If font is the main cause of this MS should start using vector files because vector files can scale just as well as any font.
[/quote]

Of course that's not the cause. In fact, the metro/modern side of things is already vector. The cause is a corrupt font file. Some customization software you installed corrupted it, or replaced it with an older version that doesn't include those characters.

Share this post


Link to post
Share on other sites

Posted

[quote name='PsYcHoKiLLa' timestamp='1361157381' post='595527876']
I use [url="http://www.syssel.net/hoefs/software_uxtheme.php?lang=en"]UltraUXThemePatcher 2.0[/url] and I don't have any problem like that and have a custom theme running perfectly fine. That's on Windows 8 x64 too.
[/quote]hows the stability on that patch? is it better than the current [url="http://www.uxstyle.com/"]UXstyle[/url] beta?
how is it after updates? with the current uxstyle beta you had to uninstall in every time before you ran windows update or things would break after a restart (breaking as in you'll have to do a system restore to use your computer) (the breaking wasn't always that sever but it was 3 out of 4 times)

i stopped using the uxstyle beta for this reason, so if UltraUXThemePatcher is more stable I'd love to try it out

Share this post


Link to post
Share on other sites

Posted

[quote name='rfirth' timestamp='1361168007' post='595527996']
Of course that's not the cause. In fact, the metro/modern side of things is already vector. The cause is a corrupt font file. Some customization software you installed corrupted it, or replaced it with an older version that doesn't include those characters.
[/quote] It could have been Stardock decor8. Still MS should have used all vector instead of a mixture of vector files and fonts.

Share this post


Link to post
Share on other sites

Posted

[quote name='wetworker' timestamp='1361168702' post='595528002']
It could have been Stardock decor8. Still MS should have used all vector instead of a mixture of vector files and fonts.
[/quote]
it doesn't make a difference to most people though
this is the reason i stopped using themes and OS customisation software, they nearly always break something somewhere.
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Update. Windows 8 messed up icons has now been fixed. Thanks guys.

Share this post


Link to post
Share on other sites

Posted

Hate posts like that. Since you took the time to let people know it's fixed. Maybe explain how so this thread could help others?

Share this post


Link to post
Share on other sites

Posted

[quote name='wetworker' timestamp='1361168702' post='595528002']
It could have been Stardock decor8. Still MS should have used all vector instead of a mixture of vector files and fonts.
[/quote]

No I don't think it's decor8. I've been using it since beta along with all the other customization tools you mention. Never experienced this myself. An older installation of Office maybe?


[quote name=']SK[' timestamp='1361197695' post='595528430']
Hate posts like that. Since you took the time to let people know it's fixed. Maybe explain how so this thread could help others?
[/quote]

Download [url="http://media.askvg.com/downloads/2013/01/Install-Segoe-UI-Symbol-Font-in-Windows-8.zip"]this[/url], extract, right click and select Install.

Share this post


Link to post
Share on other sites

Posted

[quote name=']SK[' timestamp='1361197695' post='595528430']
Hate posts like that. Since you took the time to let people know it's fixed. Maybe explain how so this thread could help others?
[/quote] Sorry. :( I just re-installed the messed up [color=#282828]Segoe Symbol font and rebooted my rig.[/color]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.