Jump to content



Photo

Sound issues(mp3) in Ubuntu 12.04.2 LTS

ubuntu sound mp3

  • Please log in to reply
5 replies to this topic

#1 Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 18 February 2013 - 03:22

Am on Ubuntu 12.04.2 LTS now. The damn distro actually worked fine for once. Till install that is. Well, it actually works great or else I wouldn't have gone back to Ubuntu. Anyways, I only have one issue so far and it's really a non-issue, but more of an annoyance.

When playing the few mp3s that I have the music at random times gives off what sounds like a reverb. Now I know these mp3s don't normally sound like that. My ogg and flac are fine. Just the mp3s. I have tried reinstalling the codecs, but that didn't help. I know I am out of sync with Ubuntu. Haven't ran it for a very long. So, any help would be awesome in getting these mp3s working right.

Thanx!


#2 The_Observer

The_Observer

    Apples, Bananas, Rhinoceros!

  • Tech Issues Solved: 1
  • Joined: 12-April 05
  • Location: New Zealand
  • OS: OS X 10.9
  • Phone: iPhone5s

Posted 18 February 2013 - 03:24

What player are you using?

#3 OP Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 18 February 2013 - 03:33

What player are you using?


Opps! Sorry. Just using Rhythmbox.

#4 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Debian Jessie
  • Phone: Samsung Galaxy SIII

Posted 18 February 2013 - 03:38

Try opening them with VLC, any difference at all?

#5 OP Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 18 February 2013 - 03:54

Try opening them with VLC, any difference at all?


Yeah, VLC makes them sound crappy.

#6 OP Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 18 February 2013 - 05:10

Well, I installed Clementine and the mp3s play fine now. I just think that Rhythmbox has crappy mp3 support.