Sign in to follow this  
Followers 0

ie IE 10 not connected to a network

4 posts in this topic

Posted

Ever since I started using IE10, I have consistently been getting a message stating I am not connected to a network. It used to come up occasionally, but now it's happening on just about every page.

This has ONLY happened with IE10. I can use Firefox on the same computer without any problems. Why is this happening?

Share this post


Link to post
Share on other sites

Posted

Check LAN settings that there is no proxy set and check firewall that IE10 is not blocked

Capture.PNG

Share this post


Link to post
Share on other sites

Posted

The settings as shown in the screenshot are exactly what I have set on my computer, and yet I still continue to get the message about not being connected to a network.

Share this post


Link to post
Share on other sites

Posted

I changed the channel on the router and changed the DNS settings back to automatic. The router and modem were restarted, but I still occasionally get the 'not connected to a network' error, but it isn't happening as frequently as it was in the past.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.