Jump to content



Photo

IE 10 not connected to a network

ie

  • Please log in to reply
3 replies to this topic

#1 cbrookhart

cbrookhart

    Neowinian

  • Joined: 07-February 06
  • Location: Staten Island, NY

Posted 21 February 2013 - 20:59

Ever since I started using IE10, I have consistently been getting a message stating I am not connected to a network. It used to come up occasionally, but now it's happening on just about every page.

This has ONLY happened with IE10. I can use Firefox on the same computer without any problems. Why is this happening?


#2 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 21 February 2013 - 21:02

Check LAN settings that there is no proxy set and check firewall that IE10 is not blocked

Posted Image

#3 OP cbrookhart

cbrookhart

    Neowinian

  • Joined: 07-February 06
  • Location: Staten Island, NY

Posted 22 February 2013 - 12:56

The settings as shown in the screenshot are exactly what I have set on my computer, and yet I still continue to get the message about not being connected to a network.

#4 OP cbrookhart

cbrookhart

    Neowinian

  • Joined: 07-February 06
  • Location: Staten Island, NY

Posted 25 February 2013 - 20:00

I changed the channel on the router and changed the DNS settings back to automatic. The router and modem were restarted, but I still occasionally get the 'not connected to a network' error, but it isn't happening as frequently as it was in the past.