Jump to content

24 posts in this topic

Posted

When I login to windowsphone.com, then click on FIND MY PHONE, it just loads the home screen again.. can anyone here with a Windows Phone confirm this? It seems all the links just redirect to Home Page.

TIA

Share this post


Link to post
Share on other sites

Posted

i cant confirm this for you but just a thought, have you contacted your carrier? they can possibly tell you where the phone last was tracked. that happened for me once

Share this post


Link to post
Share on other sites

Posted

Thanks Chronic.
It is my daughters phone.
:) I know where everyone is, it is just the fact that I logged into her account, AND my account, BOTH seem to be behaving the same..

Share this post


Link to post
Share on other sites

Posted

must be the site then. good luck :)
1 person likes this

Share this post


Link to post
Share on other sites

Posted

That's weird, same thing happening to me (and I had used find my phone yesterday, so I know it's working with my phone). I've also been getting a c101a006 error when trying to purchase apps, don't know if they're related O.o

Share this post


Link to post
Share on other sites

Posted

Yep same happening to me too (UK)

Share this post


Link to post
Share on other sites

Posted

I've been getting an error trying to download apps or stream music on my WP8 phone. Something on their end must be going haywire.

Share this post


Link to post
Share on other sites

Posted

I tried to find my phone using the site and it worked. I have a WP7 if it makes any difference.

Share this post


Link to post
Share on other sites

Posted

I tested it and it is actually doing the same for me as well. It's not just "Find My Phone" its also any link that has details about my device just reloads the same page. Could it be a Windows Phone 7.8 thing or do you have 8?

Share this post


Link to post
Share on other sites

Posted

Ok then.. well.. Neowin.. make it front page news then!!!!
Honestly though, I hope MS sorts it.. I use Find My Phone alot.. I

Share this post


Link to post
Share on other sites

Posted

[quote name='Enron' timestamp='1361574683' post='595537668']
I tried to find my phone using the site and it worked. I have a WP7 if it makes any difference.
[/quote]

Mine is WP7.8 but not working

Maybe its a location thing

Share this post


Link to post
Share on other sites

Posted

This might be related: [url="http://www.zdnet.com/windows-azure-storage-issue-expired-https-certificate-possibly-at-fault-7000011705/"]http://www.zdnet.com/windows-azure-storage-issue-expired-https-certificate-possibly-at-fault-7000011705/[/url]
2 people like this

Share this post


Link to post
Share on other sites

Posted

[quote name='Detection' timestamp='1361574813' post='595537676']
Mine is WP7.8 but not working

Maybe its a location thing
[/quote]

I use 7.8 myself.

Share this post


Link to post
Share on other sites

Posted

I am unfortunately on Mango still. I am on TMOUS and they will not give the 7.8 update to use...

So we can confirm it is happening to Windows Phone 7x and 8 and is effecting Marketplace and WindowsPhone.com..

Share this post


Link to post
Share on other sites

Posted

Same here (UK).

oh on lumia 920 on EE

Share this post


Link to post
Share on other sites

Posted

HAHA!! Really? You mean someone at Microsoft forgot to install a new SSL cert!! thus bringing down the entire infrastructure???? I wonder how Xbox and Zune is doing??
2 people like this

Share this post


Link to post
Share on other sites

Posted

I can confirm on an 8 device (Lumia 920), the downloading problems & the find my phone issue. it's probably related to the Azure problems NateB1 linked to

Share this post


Link to post
Share on other sites

Posted

I forgot to mention im in the U.S. and having the problem.

Share this post


Link to post
Share on other sites

Posted

[quote name='NateB1' timestamp='1361574900' post='595537680']
This might be related: [url="http://www.zdnet.com/windows-azure-storage-issue-expired-https-certificate-possibly-at-fault-7000011705/"]http://www.zdnet.com...ult-7000011705/[/url]
[/quote]

Thanks for the heads up.

Share this post


Link to post
Share on other sites

Posted

Ok. Now this reminds me to install my cert that expired on my server...
i wonder if MS will once again give out free Gold credits for Xbox Live users for not being able to access Cloud Storage Saves?

Share this post


Link to post
Share on other sites

Posted

http://www.windowsazure.com/en-us/support/service-dashboard/

it is official...
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Everything's back to normal for me! What about you guys?
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Matt... we are go for launch.....
Good to go

Share this post


Link to post
Share on other sites

Posted

[quote name='Matthew_Thepc' timestamp='1361583763' post='595537928']
Everything's back to normal for me! What about you guys?
[/quote]

Working again here too, UK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.