Jump to content



Photo

iPhone Net10 APN settings?

net10 apn data mms iphone

  • Please log in to reply
5 replies to this topic

#1 startrek1997

startrek1997

    MacHaxing!

  • Joined: 30-April 12
  • Location: Pennsylvania
  • OS: Windows 8 Pro 64-bit & Mac Os X 10.9
  • Phone: Verizon Iphone 5s gold 16 gb Running Ios 7.1

Posted 03 March 2013 - 05:19

Has anyone got there iphone working with the prepaid net10 sim card? I can not get mine to work.


#2 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 20
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 05 March 2013 - 01:57

What's not working, voice calls, sms? Those should work by default but MMS and data might have issues since they are generally locked to AT&T (I'm guessing that's where your iPhone is from). For that you might need some data settings reset to get them to show up or maybe you'll have to jailbreak.

Moved to iPhone/iOS forum

#3 Yusuf M.

Yusuf M.

  • Tech Issues Solved: 1
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1 Pro
  • Phone: OnePlus One 64GB

Posted 05 March 2013 - 02:17

See here: http://www.net10sim.com/support.php

Click on the link in step 4.

And here if you're unfamiliar with the iPhone: http://support.apple.com/kb/ht2283

#4 OP startrek1997

startrek1997

    MacHaxing!

  • Joined: 30-April 12
  • Location: Pennsylvania
  • OS: Windows 8 Pro 64-bit & Mac Os X 10.9
  • Phone: Verizon Iphone 5s gold 16 gb Running Ios 7.1

Posted 05 March 2013 - 16:50

I have tryed them and notathing has worked. I have the sim in now and it just says no service and there are no bars or any thing.

#5 mivaleslie

mivaleslie

    Neowinian

  • Joined: 06-April 13

Posted 06 April 2013 - 23:05

I too cannot get the MMS and data to work. Yes, the iPhone is an AT&T phone. When I follow the Instructions for iPhone steps, and when I try to go to the link iapnupdatetfdata.net10.com via my iPhone Safari & Chrome browsers, both say the page cannot be found and the mobileconfig file does not download. Is there any way I can manually upload the file to my phone? Or is there another way to make this work?

Thanks,
Leslie

#6 mivaleslie

mivaleslie

    Neowinian

  • Joined: 06-April 13

Posted 06 April 2013 - 23:54

I think I just figured out the MMS issue with Net10. Below step 3 on the support page is the following:

"Please note that this will not enable MMS (Multi-Media Messaging) and we do not support this service for iPhone customers."

So it looks like I'm SOL.



Click here to login or here to register to remove this ad, it's free!