Jump to content



Photo

  • Please log in to reply
3 replies to this topic

#1 BoDEAN

BoDEAN

    REDHead

  • Joined: 04-May 04
  • Location: Chicago, IL
  • OS: Windows 8.1
  • Phone: Iphone

Posted 05 March 2013 - 19:38

Seems when I run the exe, nothing updates or installs. What is the proper way to install this? using the /o (for overright) command tag?


#2 +Phouchg

Phouchg

    Resident Misanthrope

  • Tech Issues Solved: 9
  • Joined: 28-March 11
  • Location: Neowin Detainment Camp

Posted 05 March 2013 - 19:49

Asus board, perchance, from Driver CD? It should launch itself after the restart. If for some really dumb reason sometimes it delays or doesn't at all, browse the driver CD by hand, Drivers folder, deepest level you can find which finally doesn't have some stupid AsusSetup.exe, but simply Setup.exe. It will launch and install right away.

#3 c.grz

c.grz

    Neowinian

  • Joined: 22-September 04
  • Location: Chicago, Illinois
  • OS: Windows 8.1U1 Professional
  • Phone: Nokia Lumia 925

Posted 05 March 2013 - 19:50

If the program runs but doesn't update anything; then there's nothing to update because it already has the most current version for the devices on your computer.

#4 John.D

John.D

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 10-November 09

Posted 05 March 2013 - 20:02

I usually extract them then open a command prompt / cd to the folder with the setup.exe file in it. Then type setup.exe -overall. Wait for it to finish thats it