Jump to content



Photo

Sleeping Dogs Disable the mouse cursor


  • Please log in to reply
11 replies to this topic

#1 t3chmachine

t3chmachine

    Neowinian

  • Joined: 01-April 13
  • Location: New Mexico
  • OS: Windows 7

Posted 01 April 2013 - 02:09

Hi,

I just got Sleeping Dogs for PC and I'm using a gamepad for it to play. The issue I have is the mouse pointer will not disappear from screen. It's right in the middle of the screen. I don't use the mouse because this game I play through xbmc advanced launcher. The gamepad has no issues I control everything fine with it. Can anyone help on how to turn it off the mouse pointer


#2 Cute James

Cute James

    Neowinian

  • Joined: 14-June 11
  • Location: Hamamatsu, Japan

Posted 01 April 2013 - 02:14

...damn, I came here expecting a quirky April Fools story.

What a disappointment!

#3 vetgigapixels

gigapixels

    Neowinian Senior

  • Joined: 08-December 02
  • Location: California, USA
  • OS: Windows 7 64-bit

Posted 01 April 2013 - 02:24

I found a solution to this issue because Batman: Arkham City did the same thing on the map screen.

http://www.apps4apps...om/nomousy.html

This does the trick. It'll hide your mouse cursor until you re-execute it. You'll need AutoHotkey and you'll have to look into setting key combinations with it if you don't like the default.

#4 Circaflex

Circaflex

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 18-August 02
  • Location: California
  • OS: 8 x64, 7 x64, Mountain Lion, Ubuntu
  • Phone: shamu

Posted 01 April 2013 - 02:31

i tried to search their forums and gain any info, i found this app http://www.thefreewi...e-with-nomousy/ i know its more of a hassle but if it cannot be done in game at least this is a solution

#5 OP t3chmachine

t3chmachine

    Neowinian

  • Joined: 01-April 13
  • Location: New Mexico
  • OS: Windows 7

Posted 01 April 2013 - 02:39

Thanks

Posted Imagegigapixels , Circaflex

#6 OP t3chmachine

t3chmachine

    Neowinian

  • Joined: 01-April 13
  • Location: New Mexico
  • OS: Windows 7

Posted 01 April 2013 - 02:56

Ok went to try this program which works..But Sleeping Dogs still shows mouse pointer..Really Really stupid if you ask me. All my other games don't show mouse at all..

#7 Circaflex

Circaflex

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 18-August 02
  • Location: California
  • OS: 8 x64, 7 x64, Mountain Lion, Ubuntu
  • Phone: shamu

Posted 01 April 2013 - 04:55

what happens if you remove move when game loads and use gamepad does it still show as if its connected

#8 francescob

francescob

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-November 08

Posted 01 April 2013 - 04:57

Just move the cursor to the bottom left/right of the screen so you can no longer see it?

#9 OP t3chmachine

t3chmachine

    Neowinian

  • Joined: 01-April 13
  • Location: New Mexico
  • OS: Windows 7

Posted 01 April 2013 - 06:01

francescob

I don't think you understand yea I can move the mouse to corner but this PC not your average desktop. I use a HTPC with remote so yea it's pain in ass to get up from couch and move the mouse..Call me lazy but if I was gonna do that might as well use the dam thing..lol

#10 compl3x

compl3x

    Space coyote

  • Tech Issues Solved: 1
  • Joined: 06-December 09
  • Location: Melbourne, Australia
  • OS: Windows 7
  • Phone: Samsung Galaxy S4

Posted 04 April 2013 - 03:06

I ad this issue with Skyrim. What I did:


Find the sleeping dogs executable. If it is under steam is should be

C:\Program Files (x86)\Steam\SteamApps\common\SleepingDogs HKShip.exe

Right click > Properties > compatibility tab - check "Disable Visual Themes".

Click OK. Run game. Report back.


As I said, this worked for me with Skyrim. I have no idea if it will help with sleeping dawgz!

Hope it helps.

#11 OP t3chmachine

t3chmachine

    Neowinian

  • Joined: 01-April 13
  • Location: New Mexico
  • OS: Windows 7

Posted 04 April 2013 - 04:29

Ok
compl3x got it to work for me...thx

#12 compl3x

compl3x

    Space coyote

  • Tech Issues Solved: 1
  • Joined: 06-December 09
  • Location: Melbourne, Australia
  • OS: Windows 7
  • Phone: Samsung Galaxy S4

Posted 04 April 2013 - 04:32

Brilliant. Glad it worked :)