Sign in to follow this  
Followers 0

Firefox Version 20 : Content Encoding Error

4 posts in this topic

Posted

Has anyone else had the issue with either a white page saying "Content Encoding Error" or seeing a page partially full of giberish. I've seen this on both my main workstation and my couch computer after upgrading to Firefox 20. I have created new profiles on both and I think the issue is gone. Has anyone else had this issue after upgrading to Firefox Version 20?

Share this post


Link to post
Share on other sites

Posted

Since <- You spelt it wrong. Twice. Differently to boot..

Share this post


Link to post
Share on other sites

Posted

Do you use the same extensions and plugins on your main workstation and couch computer? If so, the issue may be caused by a common extension/plugin.

Share this post


Link to post
Share on other sites

Posted

Do you use the same extensions and plugins on your main workstation and couch computer? If so, the issue may be caused by a common extension/plugin.

Correct, but after creating the profile I reinstalled all my old extensions and the issue is still gone. I'm just glad the issue is gone.

Although it is possible the issue could have been caused my these 3 extensions that were not reinstalled

Downthemall

Quickjava.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.