Sign in to follow this  
Followers 0

Windows 8 Slowdown

44 posts in this topic

Posted

System Idle Process is always using 97% CPU. But other then that, everything looks fine.

I don't think this is normal. At idle, with AVG, Spybot and Rainmeter running, my total CPU usage hovers around 1% - 5%.

Share this post


Link to post
Share on other sites

Posted

Its very possible an update is causing problems, you had a few on the 4th where your trouble seems to have begun

System restore back to the 3rd and install one update at a time

Share this post


Link to post
Share on other sites

Posted

I don't know what it should be at. But my system shouldn't be idling 24/7. Just when I'm not on it.

Share this post


Link to post
Share on other sites

Posted

I don't know what it should be at. But my system shouldn't be idling 24/7. Just when I'm not on it.

System Idle process means exactly that, how much of the system is idle (doing nothing) so the higher the % of idle process, the better

My system uses 0% CPU when idle, as it should

Capture.PNG

When you start using the PC, things that make it work like games, opening programs, playing videos, then that idle process will be become lower as it distributes % to other processes

Share this post


Link to post
Share on other sites

Posted

Thanx Detection.

Now, why is this running? It usually only runs when I insert a thumb drive and I don't have one inserted.

post-248407-0-40582800-1365736276.jpg

Share this post


Link to post
Share on other sites

Posted

Im not on my PC any more for tonight so can't check, but doesn't look like anything to worry about

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hard drive looks ok I think. Since you've tried everything, you could run chkdsk C: /r and leave that overnight, see if it reports anything. I like to run chkdsk from the recovery console or boot disk myself, so I don't have to go to the logs to find the result.

Share this post


Link to post
Share on other sites

Posted

Your not alone, win 8 ran fine for a while but slowed to approx. 1/4 its former speed. no virus, malware, could be found, had to eventually install 7, which works fine.

Share this post


Link to post
Share on other sites

Posted

Pretty sure you have done this already but just checking. Have you done a clean restart? (Not the hybrid boot)

Share this post


Link to post
Share on other sites

Posted

Check your power options. You can go there quickly by pressing Alt + X on your keyboard and selecting Power Options from the menu. If it's set to Balanced or Power saver, then change it to High Performance.

Share this post


Link to post
Share on other sites

Posted

Pretty sure you have done this already but just checking. Have you done a clean restart? (Not the hybrid boot)

I have tried shutting it down completely. Isn't that better?

Check your power options. You can go there quickly by pressing Alt + X on your keyboard and selecting Power Options from the menu. If it's set to Balanced or Power saver, then change it to High Performance.

That's one of the first things I do after install

Share this post


Link to post
Share on other sites

Posted

I have tried shutting it down completely. Isn't that better?

No.I't different. If you just shut down and the turn it on, it used hybrid boot.

Try "Restart" instead.

Share this post


Link to post
Share on other sites

Posted

Would you mind posting your complete specs along with the free space on system drive? Do a systeminfo > sys.txt from admin command prompt and paste output here (don't forget to edit out personal info)

Share this post


Link to post
Share on other sites

Posted

Would you mind posting your complete specs along with the free space on system drive? Do a systeminfo > sys.txt from admin command prompt and paste output here (don't forget to edit out personal info)

I have added below.

sys.txt

Share this post


Link to post
Share on other sites

Posted

Did you disable pagefile, if so try enabling it. I guess you probably did because of the 16GB RAM but I think it might be one of the reasons.

Share this post


Link to post
Share on other sites

Posted

Did you disable pagefile, if so try enabling it. I guess you probably did because of the 16GB RAM but I think it might be one of the reasons.

I will try and see what happens. My next step is doing a Reset.

Edit:

Reset time. I was hoping that would work.

Share this post


Link to post
Share on other sites

Posted

Have you updated any driver recently?

Share this post


Link to post
Share on other sites

Posted

Have you updated any driver recently?

Al the drivers were/are up to date, but not when that issue started.

Share this post


Link to post
Share on other sites

Posted

check task manager see what app is using up your disk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.