Jump to content



Photo
firefox

  • Please log in to reply
3 replies to this topic

#1 Cnon

Cnon

    Neowinian

  • Joined: 18-November 07

Posted 15 April 2013 - 06:24

Dear All,

Is anybody have an issue where windows and tabs, are loading in a random order on Firefox 20?

Instead the order you want, being sure of course that the first window is selected at shutdown, using the exit command?

And of course, selecting the remember tabs and windows option.

Please write back

Sincerely,
Cnon


#2 Pupik

Pupik

    Neowinian Senior

  • Joined: 09-December 05

Posted 15 April 2013 - 06:46

What? From what I can understand, you should disable this option: http://i.imgur.com/BqZbzjv.jpg

#3 OP Cnon

Cnon

    Neowinian

  • Joined: 18-November 07

Posted 15 April 2013 - 08:51

What? From what I can understand, you should disable this option: http://i.imgur.com/BqZbzjv.jpg


This is disabled

Cnon

#4 soldier1st

soldier1st

    Software Tester/Tech/Linux Lover

  • Tech Issues Solved: 1
  • Joined: 21-December 03
  • Location: Guess Where
  • OS: Windows 7,Android,Linux Mint
  • Phone: HTC Incredible S

Posted 24 May 2013 - 04:10

What? From what I can understand, you should disable this option: http://i.imgur.com/BqZbzjv.jpg

Y should you disable it? it won't load a tab unless you click on it. If i were him i'd see if this behavior happens on other browsers. Disabling hardware acceleration might solve the problem and or disabling addons/plugins.



Click here to login or here to register to remove this ad, it's free!