Jump to content



Photo

Visual styles broken


  • Please log in to reply
6 replies to this topic

#1 Rageincoming

Rageincoming

    Neowinian

  • Joined: 10-May 13

Posted 10 May 2013 - 02:53

Hello everyone, I have an annoying problem that is happening with most Visual styles I try to use. Inside of the red box pic below:

Posted Image

And in case any of you are wondering, I do have my theme files patched with Universal Theme Patcher, as well as Theme Resource Changer active. These strange cutoffs happen to nearly all Visual style I use. However, some cutoff more, while others less. Any ideas to fix this strange phenomenon?


#2 +Yorak

Yorak

    Insubordinate

  • Joined: 06-February 05
  • Location: Virginia

Posted 10 May 2013 - 03:19

I think the theme was just trying to commit suicide because it is so ugly.

Seriously though, uninstall the Theme Resource Changer and stick with Universal Theme Patcher. I do not even know what that first one is.

#3 OP Rageincoming

Rageincoming

    Neowinian

  • Joined: 10-May 13

Posted 10 May 2013 - 03:49

I think the theme was just trying to commit suicide because it is so ugly.

Seriously though, uninstall the Theme Resource Changer and stick with Universal Theme Patcher. I do not even know what that first one is.


Beauty is in the eye of the beholder.

Anyways, This "Tearing" happens on most third party themes I use. Themes Resource Changer allows things like start menu button, exit, minimize, maximize etc button mods to be active, in quite a few themes, or at least the ones I try to use, it is required.

I did however humor you and uninstall the Resource changer and my start menu button is now default like I previously said would happen so I reinstalled it.

Here is another example of Tearing:
Posted Image

I have always had this problem, and I do not know why or how to fix it.

#4 Wakers

Wakers

    Neowinian Senior

  • Joined: 30-July 07

Posted 10 May 2013 - 09:37

Most of your themes seem to be made by the same person (or have a very similar style, so maybe ripped off by someone else). Try picking one of the highest rated ones on devientart and see if it has the same problem. I can almost guarantee that it won't.

#5 OP Rageincoming

Rageincoming

    Neowinian

  • Joined: 10-May 13

Posted 10 May 2013 - 15:39

Most of your themes seem to be made by the same person (or have a very similar style, so maybe ripped off by someone else). Try picking one of the highest rated ones on devientart and see if it has the same problem. I can almost guarantee that it won't.


Here is two that were made by Mr-Blade. They are copywrite by him, which makes them original pieces, yet they don't work either. All of my themes are from Deviant Art...
Posted Image
Posted Image

Strangely though, this one here by Designfjotten works.
Posted Image

#6 Wakers

Wakers

    Neowinian Senior

  • Joined: 30-July 07

Posted 11 May 2013 - 18:06

Again, they're all very similar styles, which means they're all copied from one another to some extent - it's a dead giveaway when similar looking themes have the exact same error. Copywright doesn't matter, anyone can lump copywright on something if no one challenges it.

#7 Pulagatha

Pulagatha

    Neowinian

  • Joined: 19-May 12

Posted 22 May 2013 - 20:17

Have you removed the "Search" bar that's part of the Windows Start Menu? I know when I was making a theme I encountered a problem in the same area where the Start menu options didn't line up correctly because I had removed the "Search" bar below the "All Programs" option. I had to correctly align the menu so that it would look right with or without the "Search" bar.


Here's a link to mine by the way. http://browse.devian...Clean-357592830



Click here to login or here to register to remove this ad, it's free!