Sign in to follow this  
Followers 0

[Windows 8] USB devices do not work after reboot.

6 posts in this topic

Posted

So this problem ha been buggin' me for the last two days. When i boot up my pc, none of my USB devices (Keyboard, mice, headphones) works. So i plugged my old PS2 keyboard, wen into device management and found two not working devices:

 

post-321504-0-12815500-1372828449.png

 

I removed them, scanned for new hardware and all usb devices came back working. But now the problem comes back after each reboot. What can i do to fix it permanently?

Share this post


Link to post
Share on other sites

Posted

Is this Windows 8 or Windows 8.1?

Can you double click on the non-working device and paste back the text in "Device Status" field in the Properties dialog that pops up.

After this happens, if you do a full shutdown (eg. shutdown /s /t 0), and then a cold boot, does the device start working?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I have the sam problem, so I tride to do "shutdown (eg. shutdown /s /t 0)" like you said, tried to disable and enable drivers, unninstall drivers and reboot, but it didn't work

 

Share this post


Link to post
Share on other sites

Posted

That's my situation:post-507663-0-31123200-1382059770.jpg

Share this post


Link to post
Share on other sites

Posted

I have had a similar problem with my laptop running Windows 8.1 Pro, 64 Bit.

 

Following a data backup using EaseUS Todo Backup (which was set to shut down my PC when finished), later on in the evening, when I turned on my laptop back on, all the USB devices were throwing up "USB device not recognised" errors. That included the internally connected USB devices such as my trackpad and built-in Webcam.

 

After uninstalling all the USB drivers and rebooting, the problem remained. I then found a video on Youtube that provided the answer, simply shut down the PC completely, remove the mains power supply (in my case I removed the laptop battery too) wait a few minutes, reconnect the power supply and then start the PC as normal.

 

I know that sounds too simple to be true but it worked for me (fingers crossed that the fix is permanent).

 

Here's the video URL...

 

Hope this helps.

Share this post


Link to post
Share on other sites

Posted

My system used to do this prior to the 8.1 update, seemed to coincide with the system failing to boot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.