Jump to content



Photo
xbox live open ports 54g linksys thomson tg585 v7

  • Please log in to reply
4 replies to this topic

#1 Jose_49

Jose_49

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-July 09

Posted 15 August 2013 - 04:26

'Sup! Before you start blaming me that I didn't google correctly or that I didn't check portforward... Yes, I did. 

 

Now to the thing. 

 

 

You see, I have a Thomson TG585 v7. I love that thing! I love it to the extent that I'd like to get the one who designed it and throw it from a 100th floor and smash it with the building's weight. 

 

Anyways. The modem is utter crap. It is a wireless-modem device. I want to connect my 360 wirelessly to the linksys WRT 54G, which is plugged in wired to the Thomson TG585 v7 device. 

 

I have set the Thomson to allow the Linksys to connect to Xbox Live with a Static IP. What I mean is that the Thomson modem has predefined settings which allow me to specify a device and allow it ports to be forwarded. 

 

I have allowed them and still can't connect to the LInksys. I would show you some pics, but the router is currently unaccessible via Wireless. 

 

Anybody have a hint?

 




#2 The_Decryptor

The_Decryptor

    STEAL THE DECLARATION OF INDEPENDENCE

  • Tech Issues Solved: 5
  • Joined: 28-September 02
  • Location: Sol System
  • OS: iSymbian 9.2 SP24.8 Mars Bar

Posted 15 August 2013 - 04:42

Is the WRT54G setup as a router or just a bridge? If it's a bridge then you should be putting in the IP of the Xbox itself, if it's a router then make sure the ports are forwarded on the WRT54G as well (Or just turn off the firewall/NAT and have it open)

#3 OP Jose_49

Jose_49

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-July 09

Posted 15 August 2013 - 04:50

Is the WRT54G setup as a router or just a bridge? If it's a bridge then you should be putting in the IP of the Xbox itself, if it's a router then make sure the ports are forwarded on the WRT54G as well (Or just turn off the firewall/NAT and have it open)

Thanks. The WRT54G is set up as a router. I've even set to DMZ (just to try) a static IP for the Xbox 360. I receive NAT opened. But I can't seem to connect with my other friends via Party or joining games. Yes, they do have their ports opened because I'm able to connect with them with the other router. 

 

The problem is that the Thomson TG585 V7 is inconsistent when sending wireless signals 

 

I'm going to try disabling the firewall next. 



#4 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 96
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 15 August 2013 - 13:01

Use your wrt54g as just an accesspoint, your thomson is doing the nat - you just don't like its wireless.

Change your wrt lan IP to be on the same network as your thomson -- lets say your thomson is 192.168.1.1/24, and its dhcp scope is 192.168.1.100 to .200, then make your wrt lan IP say 192.168.1.2 if nothing else is using that.

Then disable wrt dhcp server, connect to your thomson via lan port on the wrt to lan port on your thomson = AP..

Turn off wireless on your thomson, connect to your wrt on its new 192.168.1.2 address and setup your wireless = done.

#5 OP Jose_49

Jose_49

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-July 09

Posted 15 August 2013 - 18:39

Use your wrt54g as just an accesspoint, your thomson is doing the nat - you just don't like its wireless.

Change your wrt lan IP to be on the same network as your thomson -- lets say your thomson is 192.168.1.1/24, and its dhcp scope is 192.168.1.100 to .200, then make your wrt lan IP say 192.168.1.2 if nothing else is using that.

Then disable wrt dhcp server, connect to your thomson via lan port on the wrt to lan port on your thomson = AP..

Turn off wireless on your thomson, connect to your wrt on its new 192.168.1.2 address and setup your wireless = done.

Thanks BudMan! I'll try it when I get on home later tonight! :D