Jump to content

1 post in this topic

Posted

Hello.

 

Not sure if many people are familiar with Sublime Text 2 but hopefully someone can help me here.

The issue is with the .reg file below, which is meant to redirect calls to notepad.exe to sublime_text.exe.

What happens is, when opening a file with spaces, such as "hello world.txt" sublime opens two files, one called "hello" and another called "world.txt".

I've used this method on two separate machines successfully so I'm at a loss to why it's not working this time round.

Tried re-installing. Tried installing it in its default location (Program FIles). Nope.
 

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\Notepad.exe]
"Debugger"="\"C:\\Apps\\Sublime Text 2\\sublime_text.exe\" -z"
 

Source

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.