Jump to content



Photo

Trouble installing Elementary OS


  • Please log in to reply
4 replies to this topic

#1 McKay

McKay

    Neowinian Stallion

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: LG G3

Posted 25 August 2013 - 13:47

I currently have a HP Desktop running Windows 8.1, with UEFI. I'm having real trouble getting it to boot from DVD. I managed to get into the BIOS and put the DVD Tray above Windows Boot. 

 

But when I restart it still boots into Windows 8. I managed to install this fine on my laptop (which doesnt have UEFI) so I know the disk works, Any ideas?




#2 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Debian Jessie
  • Phone: Samsung Galaxy SIII

Posted 25 August 2013 - 15:31

Try hitting F11 or F12, soon after it Posts. It should bring up a boot menu, that list all the bootable devices.



#3 +Karl L.

Karl L.

    xorangekiller

  • Tech Issues Solved: 15
  • Joined: 24-January 09
  • Location: Virginia, USA
  • OS: Debian Testing

Posted 25 August 2013 - 17:58

Mindovermaster's advice is good, except I think most HP desktops use ESC as the boot key rather than F12. Your desktop probably displays the boot key on the BIOS splash screen for a couple seconds before continuing with POST. Whichever key it tells you, that is the one.



#4 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro | Xubuntu | OSX Yosemite| Server 2012 R2 | Ubuntu Server
  • Phone: Sony Xperia Z1

Posted 25 August 2013 - 18:30

It might not support UEFI Secure Boot although it supports UEFI - you may need to turn that off in your UEFI Firmware (BIOS).



#5 vetsanctified

sanctified

    Your order is meaningless. My chaos is significant.

  • Tech Issues Solved: 1
  • Joined: 29-November 01
  • Location: ø
  • OS: OS X 10.10 and Xubuntu 14.04
  • Phone: iPhone 5s

Posted 25 August 2013 - 18:32

Go to your BIOS, enable lgacy BIOS support, enable EFI Device Boot, Change device boot order and move the DVD to the first place. Reboot.

 

Probably you'll have to repeat the operation every time you boot to elementary. My Bios returned to the default UEFI settings every boot. Fortunately the solution was easy: Delete Windows 8 and migrate completely to Linux.