Jump to content



Photo

Setup my own opensource Dropbox alternative!

Answered Go to the full post clouddropbrox owncloud opensource free

  • Please log in to reply
31 replies to this topic

#31 OP Koshur

Koshur

    Neowite

  • Tech Issues Solved: 1
  • Joined: 08-February 12
  • OS: Win7, Ubuntu 12.04LTS, PinguyOS 11.10, Backtrack 5R2, Zorin OS

Posted 07 September 2013 - 13:32

not sure if it was answered or not, but adsl%20router is showing you a special character, in this case a space. for unix to like this, it needs " " around the path, or a backslash after asdl (asdl\ router). or alternativly you can remove that space from your asdl routers name. If other things are configured this can be problematic. Hope this helps you with future special characters. also remember Asdlrouter is different from asdlrouter in the unix world (caps matter, extensions don't)

 

I got owncloud installed on my freeBSD server and super easy to get working, but it was terrible at performing.. very buggy, froze the server up every time a file over 2MB was transferred. Good thing I made backups! Hope your ubuntu install goes better.

 

Thanks for the tip. I'll put it to some testing and see how it tuns out on ubuntu




#32 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 75
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 07 September 2013 - 14:31

your listing with -L is messed up.. So in your screeny showing how you had it setup, you called your sharename segate, but then in your connection via smbclient it lists your shares as

Sharename       Type      Comment
---------       ----      -------
segate(sda1)    Disk      
movies(sda1)    Disk      
Where (sda1) is added to the sharename??

So far from what I can see the tp-link implementation of SAMBA is horrific! Seems you can not change the server name or workgroup name.. And it mangles what you create for a share name? That is terrible way to go about it, and seems it defaults to netbios name with a space in the name that you can not alter? Pathetic if you ask me.. Good luck with it, I can only assume its performance is par with what we have seen so far ;)



Click here to login or here to register to remove this ad, it's free!