Jump to content



Photo
Answered Go to the full post excel office

  • Please log in to reply
12 replies to this topic

#1 i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 18 October 2013 - 17:15

I recently did a clean install of Windows 8.1 and Office 2013. I noticed that Excel would crash the moment I attempted scrolling. Word, however didn't crash.

 

Here's the detailed info from the event log:

Log Name:      Application
Source:        Application Error
Date:          10/18/2013 9:59:09 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Tempest-EVO
Description:
Faulting application name: EXCEL.EXE, version: 15.0.4535.1507, time stamp: 0x52282afa
Faulting module name: OSF.DLL, version: 15.0.4535.1504, time stamp: 0x520a0a82
Exception code: 0xc0000005
Fault offset: 0x00028169
Faulting process id: 0x5c4
Faulting application start time: 0x01cecc235850e392
Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\EXCEL.EXE
Faulting module path: C:\Program Files\Microsoft Office 15\root\office15\OSF.DLL
Report Id: 9adebf95-3816-11e3-971c-001e90c73223
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-10-18T16:59:09.000000000Z" />
    <EventRecordID>838</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Tempest-EVO</Computer>
    <Security />
  </System>
  <EventData>
    <Data>EXCEL.EXE</Data>
    <Data>15.0.4535.1507</Data>
    <Data>52282afa</Data>
    <Data>OSF.DLL</Data>
    <Data>15.0.4535.1504</Data>
    <Data>520a0a82</Data>
    <Data>c0000005</Data>
    <Data>00028169</Data>
    <Data>5c4</Data>
    <Data>01cecc235850e392</Data>
    <Data>C:\Program Files\Microsoft Office 15\root\office15\EXCEL.EXE</Data>
    <Data>C:\Program Files\Microsoft Office 15\root\office15\OSF.DLL</Data>
    <Data>9adebf95-3816-11e3-971c-001e90c73223</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

I searched online and previous people have recommended disabling Office's hardware acceleration but it didn't help. Next I found a tip about disabling "Animate controls and elements inside windows" under Windows' Visual Effects and this seemed to have solved the problem.

 

Now although its a fine workaround, I am curious why it would cause Excel to crash or what is the real cause. Heres my PC specs:

 

Windows 8.1 Pro

Office 2013 Home and Student

Athlon 64 X2 4800+

2GB DDR2

500GB hard disk

GeForce GTX 560

NVIDIA driver 327.23 (Windows 8.1 default)



Best Answer Pedja Baralic , 02 December 2013 - 13:51

I recently did a clean install of Windows 8.1 and Office 2013. I noticed that Excel would crash the moment I attempted scrolling. Word, however didn't crash.

 

Here's the detailed info from the event log:

Log Name:      Application
Source:        Application Error
Date:          10/18/2013 9:59:09 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Tempest-EVO
Description:
Faulting application name: EXCEL.EXE, version: 15.0.4535.1507, time stamp: 0x52282afa
Faulting module name: OSF.DLL, version: 15.0.4535.1504, time stamp: 0x520a0a82
Exception code: 0xc0000005
Fault offset: 0x00028169
Faulting process id: 0x5c4
Faulting application start time: 0x01cecc235850e392
Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\EXCEL.EXE
Faulting module path: C:\Program Files\Microsoft Office 15\root\office15\OSF.DLL
Report Id: 9adebf95-3816-11e3-971c-001e90c73223
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-10-18T16:59:09.000000000Z" />
    <EventRecordID>838</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Tempest-EVO</Computer>
    <Security />
  </System>
  <EventData>
    <Data>EXCEL.EXE</Data>
    <Data>15.0.4535.1507</Data>
    <Data>52282afa</Data>
    <Data>OSF.DLL</Data>
    <Data>15.0.4535.1504</Data>
    <Data>520a0a82</Data>
    <Data>c0000005</Data>
    <Data>00028169</Data>
    <Data>5c4</Data>
    <Data>01cecc235850e392</Data>
    <Data>C:\Program Files\Microsoft Office 15\root\office15\EXCEL.EXE</Data>
    <Data>C:\Program Files\Microsoft Office 15\root\office15\OSF.DLL</Data>
    <Data>9adebf95-3816-11e3-971c-001e90c73223</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

I searched online and previous people have recommended disabling Office's hardware acceleration but it didn't help. Next I found a tip about disabling "Animate controls and elements inside windows" under Windows' Visual Effects and this seemed to have solved the problem.

 

Now although its a fine workaround, I am curious why it would cause Excel to crash or what is the real cause. Heres my PC specs:

 

Windows 8.1 Pro

Office 2013 Home and Student

Athlon 64 X2 4800+

2GB DDR2

500GB hard disk

GeForce GTX 560

NVIDIA driver 327.23 (Windows 8.1 default)

Just delete osf.dll it is locaated in Program files/Microsoft office 15 /root/office15  

Go to the full post



#2 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 18 October 2013 - 18:26

Unfortunately the problem has gotten worse. Excel is crashing regardless of any and all the visual effects being disabled. I will try using a different NVIDIA driver and post back the results.



#3 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 18 October 2013 - 19:16

I tried the NVIDIA drivers v326.80 and v331.40 and neither helped. I also tried to do the online repair of Office 2013 but no luck there either.



#4 Mr.Serious

Mr.Serious

    Neowinian

  • Joined: 19-October 13

Posted 19 October 2013 - 17:20

I'm having the exact same problem.

I have an Intel Core i5 processor, but I do have a GTX 560 Ti, so perhaps that's the source of the problem?

 

Any new progress?  This makes excel unusable.  



#5 Mr.Serious

Mr.Serious

    Neowinian

  • Joined: 19-October 13

Posted 19 October 2013 - 17:38

I was able to scroll vertically if the "Animate controls and elements inside windows" was turned off.

It still crashed when scrolling horizontally.

After some trial and error I found that I could scroll both directions without crashing if I turned off "Animate Controls and elements inside windows" and "Animate windows when minimizing and maximizing" and "Fade out menu items after clicking" and "Show shadows under mouse pointer".

These seem like strange things to cause problems with excel. Especially the mouse pointer shadow.

 

Any ideas how to actually fix the problem?



#6 Mr.Serious

Mr.Serious

    Neowinian

  • Joined: 19-October 13

Posted 20 October 2013 - 01:13

Update: Using the settings I listed above, after a couple restarts, excel is once again crashing upon scrolling.



#7 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 22 October 2013 - 01:38

I just installed Windows 8.1 Pro and Office 2013 Professional Plus on my other computer and am unable to reproduce the crash. However that computer has a GeForce 9600GT.

 

My computer with the GTX 560 has integrated graphics so next week I will try switching and see if it helps. Even if the card is the problem, I think I'd rather give up Office than my card.



#8 s.eng

s.eng

    Resident One Post Wonder

  • Joined: 23-October 13

Posted 23 October 2013 - 23:56

I had a similar problem, and disabling "Animate controls and elements inside windows" resolved for me

 

Control Panel -> System -> Advanced System Settings (on left) -> click Advanced tab -> under Performance (first option) -> click Settings -> on Visual Effects tab -> uncheck "Animate controls and elements inside windows"



#9 TomFosfor

TomFosfor

    Resident One Post Wonder

  • Joined: 22-October 13

Posted 25 October 2013 - 07:28

Did it for me! Thanks a lot.



#10 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 23 November 2013 - 00:01

Well I don't think the video card alone is the problem. I switched out the GTX 560 for the 9600GT and Excel still crashes. I will do a full uninstall of Office and reinstall and see if it helps.



#11 Pedja Baralic

Pedja Baralic

    Resident One Post Wonder

  • Tech Issues Solved: 1
  • Joined: 02-December 13

Posted 02 December 2013 - 13:51   Best Answer

I recently did a clean install of Windows 8.1 and Office 2013. I noticed that Excel would crash the moment I attempted scrolling. Word, however didn't crash.

 

Here's the detailed info from the event log:

Log Name:      Application
Source:        Application Error
Date:          10/18/2013 9:59:09 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Tempest-EVO
Description:
Faulting application name: EXCEL.EXE, version: 15.0.4535.1507, time stamp: 0x52282afa
Faulting module name: OSF.DLL, version: 15.0.4535.1504, time stamp: 0x520a0a82
Exception code: 0xc0000005
Fault offset: 0x00028169
Faulting process id: 0x5c4
Faulting application start time: 0x01cecc235850e392
Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\EXCEL.EXE
Faulting module path: C:\Program Files\Microsoft Office 15\root\office15\OSF.DLL
Report Id: 9adebf95-3816-11e3-971c-001e90c73223
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-10-18T16:59:09.000000000Z" />
    <EventRecordID>838</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Tempest-EVO</Computer>
    <Security />
  </System>
  <EventData>
    <Data>EXCEL.EXE</Data>
    <Data>15.0.4535.1507</Data>
    <Data>52282afa</Data>
    <Data>OSF.DLL</Data>
    <Data>15.0.4535.1504</Data>
    <Data>520a0a82</Data>
    <Data>c0000005</Data>
    <Data>00028169</Data>
    <Data>5c4</Data>
    <Data>01cecc235850e392</Data>
    <Data>C:\Program Files\Microsoft Office 15\root\office15\EXCEL.EXE</Data>
    <Data>C:\Program Files\Microsoft Office 15\root\office15\OSF.DLL</Data>
    <Data>9adebf95-3816-11e3-971c-001e90c73223</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

I searched online and previous people have recommended disabling Office's hardware acceleration but it didn't help. Next I found a tip about disabling "Animate controls and elements inside windows" under Windows' Visual Effects and this seemed to have solved the problem.

 

Now although its a fine workaround, I am curious why it would cause Excel to crash or what is the real cause. Heres my PC specs:

 

Windows 8.1 Pro

Office 2013 Home and Student

Athlon 64 X2 4800+

2GB DDR2

500GB hard disk

GeForce GTX 560

NVIDIA driver 327.23 (Windows 8.1 default)

Just delete osf.dll it is locaated in Program files/Microsoft office 15 /root/office15  



#12 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 07 December 2013 - 00:30

Just in case, I decided to rename the file rather than delete. But so far no crashes. Knock on wood!



#13 vcfan

vcfan

    Straight Ballin'

  • Tech Issues Solved: 3
  • Joined: 12-June 11

Posted 07 December 2013 - 00:50

are you running anti virus?