Jump to content



Photo

Clean Windows 8 Install


  • Please log in to reply
2 replies to this topic

#1 bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 24 January 2014 - 03:16

Hi All

 

Thinking of doing clean install of WIndows 8 and 8.1 soon, upgraded to 8.1 via ISO on October 12th 2013,  Thinking of maybe doing clean install and getting it from Store this time,  WIll I have any activation issues with Media Center if I got that route?  Do I have to reinstall Windows 7 64bit prior to doing the install of 8.0, then updating all that, then upgrading to 8.1 via Windows Store.

 

Problem I keep having is Green videos in every program at times when I goto play a video in IE 11, Modern and Desktop, Vevo, Windows Xbox video,  (Games and other things work fine)

 

 

Avast 9.0.2013 installed right now

 

THink will zero the hard drive when I get ready for the clean install, and do a full clean one

 

 

Attached Images

  • video screen problem.jpg



#2 +macoman

macoman

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 25-December 13

Posted 24 January 2014 - 05:12

i was having the same issue and got it fixed by going to tools in ie and Go to "Advanced" tab and enable "Use software rendering instead of GPU rendering" option.

#3 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 25 January 2014 - 01:41

Well tried that, and Problem remains--just tried to watch a  youtube video linked on a friends website, and both videos were green, disabled Avast Online security plugin  made no difference