Jump to content



Photo

Trying to have boot option for Backtrack 5 R3


  • Please log in to reply
2 replies to this topic

#1 netsurfer802

netsurfer802

    Neowinian

  • Joined: 27-September 10

Posted 27 July 2014 - 07:59

I'm trying to have boot option for Backtrack 5 R3.  I've loaded Backtrack 5 R3...and once in a blue moon it actually decides to boot to it...I also have Windows 7 Ultimate loaded on the same hard drive which is taking up the partitions for ext1 and ext2....ext3 has Linux on it.  Some I get an error with grub that says there's not enough space to load....before any OS is loaded...most of the time it just boots to Windows.  How do I make it so I have the option of either having boot to Windows or Backtrack 5 (Linux)?




#2 +Seahorsepip

Seahorsepip

    http://seapip.com

  • Tech Issues Solved: 23
  • Joined: 23-January 11
  • Location: Netherlands
  • OS: Windows 8.1 Pro
  • Phone: Nexus 5

Posted 27 July 2014 - 10:44

You can try http://www.supergrub...ubdiskdownload/

 

The download links are down but there is still a torrent link.

 

This is the old version which also rewrites your mbr to fix your boot entries. The new version can only boot systems but does not fix your mbr.



#3 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 101
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 28 July 2014 - 19:31

Backtrack has been deprecated - why would you be using it in the first place? ;) Use the current version

http://www.backtrack....org/downloads/
BackTrack 5 is OUTDATED and no longer supported – Downloads have been discontinued .
Please check the KALI LINUX project instead.

http://www.kali.org/