Jump to content



Photo

Logon Process Initialization Failure


  • This topic is locked This topic is locked
15 replies to this topic

#16 St8kout

St8kout

    Resident One Post Wonder

  • Joined: 15-September 13

Posted 15 September 2013 - 04:59

This may be an old thread but:

 

The other day my computer stopped booting up but instead showed a dialog box ("Interactive logon process initialization has failed") but after googleling it on my iphone many others had this same problem. None of the suggested fixes worked.

So I went to repair it with the Windows 7 disc but suddenly my computer could no longer read my disc drive, even though I could hear the disc spinning and see the light flashing. So on the same day I could neither boot up nor repair. I tried F8 for options to repair (it found nothing to repair) and system restore (repeatedly said restore failed).

Luckily, I still had Windows 7 on an old hard drive and am using it to boot up, and with the original drive now as a slave I am back in business with access to all my programs.

Device Manager shows no problems with the disc drive. Googled that too and none of the suggested fixes for this worked either including Microsoft's page to delete upper and lower filters using regedit. Samsung's firmware updates did not work, as well as uninstalling the device and rebooting. The problem seems to be in software as the mechanical part of the drive is working.

Sure seems coincidental that suddenly my startup files and disc drive goes down together leaving me with no way to repair. Still waiting on my new disc drive from Amazon as I've run out of fixes to attempt. At least a basic dvd drive is cheap, but you sure are helpless without it. I'm new to my neighborhood so I can't exactly go next door and ask, "Excuse me, can I borrow a cup of sugar and your disc drive?"

From now on I'm keeping a cloned hard drive handy. Acronis cloner is free and works great.