Jump to content



Photo

Slow System Properties after windows update.


  • Please log in to reply
4 replies to this topic

#1 slice16

slice16

    <('@')>

  • Joined: 21-June 04
  • Location: Manchester, UK

Posted 06 July 2009 - 13:26

Hello All,

I was hoping you guys could shed some light on an issue I am having when coming up with a new build for our machines.

We have been creating a cutdown version of XP Pro SP3 using nlite, which we originally removed Desktop Cleanup Wizard. This caused a whole host of issues, the main one been System Properties taking an age to load up. After some googling, we found it to be the desktop cleanup wizard.

We then went back to our first tier, and re-created our nlite disk, which included the Desktop Cleanup Wizard. After much testing, the issue appeared to be resolved.

Just before completing the build, I ran one last Windows update. After 53 updates were applied, the issue returned. Now when you load up system properties, you will wait around 40 seconds for it to appear (with a lot of HDD activity). It then loads up. This will now be instant until you reboot.

I have read various articles on internet that are pointing to re-registering shell32, which didn't work. So I can only assume it's one of the updates. Has any one had the same problem, or heard of this error?


#2 +LightEco

LightEco

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 17-November 06
  • Location: San Francisco, CA
  • OS: Win 8

Posted 06 July 2009 - 13:37

I haven't heard of this specific issue, but I have heard of problems with nlite or vlite installs after using Windows Update. When you remove parts of the OS, even parts that don't seem necessary, you run the risk of problems down the road. (Look at the Vista SP2 vlite disaster). WU could be tring to update something that is removed or defunct now and that could be causing the issues that you are having. Try doing the updates in batches to find out if there is one specific one that is causing the problem.

#3 kimsland

kimsland

    Computer Technician

  • Joined: 10-March 07

Posted 06 July 2009 - 13:57

I have tried to locate the last XP Security Update for you, I found this:
Update to .NET Framework 3.5 Service Pack 1 for the .NET Framework Assistant 1.0 x86 (KB963707)

There were some reported issues with members having difficulty with this update, not sure if its relevant or not

#4 OP slice16

slice16

    <('@')>

  • Joined: 21-June 04
  • Location: Manchester, UK

Posted 07 July 2009 - 13:54

Hi All,

Thanks for the replies. After playing about adding/removing windows updates, it appears the problem lies with McCaffe 8.7. We installed it and then added updates. Time to look into why :) I'll let you know when I find something.

#5 kimsland

kimsland

    Computer Technician

  • Joined: 10-March 07

Posted 07 July 2009 - 14:10

McAfee Removal Tool >> http://download.mcaf...atches/MCPR.exe
I'm not a McAfee fan, it basically seems to run a bit like Norton (if McAfee corrupts, so does Windows)

I recommend free Avira Antivirus, I've never had it corrupt, and I feel that its the best Antivirus out (and I use it)



Click here to login or here to register to remove this ad, it's free!