Sign in to follow this  
Followers 0
Blueclub

Skydrive: We can't show you that page...ERROR?

10 posts in this topic

Hi,

Hope im posting this in the right place,

Since the past week or so, I have not been able to login to my Skydrive account, I reach the skydrive homepage(where it show that I have used 4.42GB of space from 25GB) and then when I click on any folder/album I get the following message,

"We can't show you that page

Our server is having a problem. We're working to fix it as soon as we can, so try again in a few minutes."

*Picture attached

I have tried accessing my account from diffrent computers and diffrent internet connections.

I have also noticed that most of my friends(some from AUS) were also not able to login to skydrive and got the same message, I even created a new test live account and that to was not able to access any folder.

Is this outage world wide? are you guys able to access your skydrives? What to do I have data on the drive I need?

post-135240-12855706850982.jpg

Share this post


Link to post
Share on other sites

I just logged on to my SkyDrive without a problem. Seems odd that you would have the same problem with multiple accounts on multiple computers though.

Share this post


Link to post
Share on other sites

skydrive works fine here in Indonesia

Share this post


Link to post
Share on other sites

I'm able to access my skydrive and everything is there. (I'm logging in from Sweden)

Share this post


Link to post
Share on other sites

I am also getting the same error since yesterday when I tried to access my documents. Don't know how long it has been this way. I have tried different machines with different OSes, IE8, IE9beta and the result is same. I have also checked it with multiple accounts. Folders of my friends shared with me are also not accessible.

Unfortunately, the Windows Live Help Center is also not working, giving this message.

We can't find that page

Make sure the web address is correct, or try using a different link to get to the page you want.

When I check the Windows Live Services Status, it shows that the SkyDrive service is running normally.

I have also seen this problem reported on Windows Live Solution Center by multiple users, without any solution.

http://www.windowslivehelp.com/thread.aspx?threadid=15380078-2125-4c95-8e33-eb070781a018

http://www.windowslivehelp.com/thread.aspx?threadid=41ad81ed-5a70-46ea-8ea2-048ea5adb9a9

http://www.windowslivehelp.com/thread.aspx?threadid=1d792851-b402-40f4-be06-4844ce47a592

Some people are having this problem for more than a week! It is very frustrating as I have some important documents there which I need to access. Don't know what Microsoft is doing??

And yes, I am also from Pakistan.

Share this post


Link to post
Share on other sites

Yep, same problem here...

Sent my friend a few images using the new skydrive "photo email" feature.

Turns out neither one of us can access them now :(

Share this post


Link to post
Share on other sites

The problem seems to be growing now as WLH site is getting loads of complains on the same thing. Lets just all hope it gets resolved real quick.

Share this post


Link to post
Share on other sites

Same here, no luck yet

Share this post


Link to post
Share on other sites

Finally, I am able to find a workaround after seeing Windows Live Help site.

Follow these steps.

1. Log on to your Windows Live account.

2. Go to account settings.

3. Change your location to United States (don't need to specify state or zip code).

4. Log out of your account.

5. Clear your browser history, I chose to delete everything, including cookies.

6. Open the Internet history folder, Internet Options>Browsing history>Settings>View Files. (\Documents and Settings\<username>\Local Settings\Temporary Internet Files)

7. Close your browser and then delete all remaining files in the history folder.

8. Also clear the contents of the Temp folder, just in case. \Documents and Settings\<username>\Local Settings\Temp.

9. Restart the browser, and log on to sky drive, it works!

This is a bizarre workaround, I don't know why I have to change my location, but at least it has started to work now, after more than 15 days.

Windows Live Support guys say they are investigating this issue, and they are the one who proposed this workaround. I don't know what they are doing, since it has been almost a month when this problem started.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.