Jump to content



Photo

Windows Live 2011: Photo Gallery unable to start


  • Please log in to reply
3 replies to this topic

#1 gxsaurav

gxsaurav

    Mr

  • Tech Issues Solved: 1
  • Joined: 10-August 04
  • Location: New Delhi, India
  • OS: Windows 8.1
  • Phone: Lumia 925

Posted 30 September 2010 - 20:33

Photo Gallery is not starting with this error as shown in the attached picture.

Upon searching online for solution, I found one which said that it could be that my photo gallery database is corrupt at http://support.micro...kb/944221/en-us I followed the procedure but still the problem is there. How do I solve this?

Attached Images

  • error.jpg



#2 xplatinum

xplatinum

    Neowinian Senior

  • Joined: 17-July 02

Posted 01 October 2010 - 15:06

Did you restart your PC after the installation ?

#3 soldier1st

soldier1st

    Software Tester/Tech/Linux Lover

  • Tech Issues Solved: 1
  • Joined: 21-December 03
  • Location: Guess Where
  • OS: Windows 7,Android,Linux Mint
  • Phone: HTC Incredible S

Posted 02 October 2010 - 07:04

did you try a windows live repair?also are you current with updates/drivers?also did you try a chkdsk?

#4 OP gxsaurav

gxsaurav

    Mr

  • Tech Issues Solved: 1
  • Joined: 10-August 04
  • Location: New Delhi, India
  • OS: Windows 8.1
  • Phone: Lumia 925

Posted 02 October 2010 - 11:23

I did reboot & tried check disk etc too. Nothing working so I re-installed Windows & then first I installed WL Photo Gallery. Now it is working fine.

Inquiring about the error said it has something do with "paramater is incorrect".