Jump to content



Photo

Sig Images


  • Please log in to reply
10 replies to this topic

#1 +Jombi

Jombi

    Teh Jombi

  • Joined: 09-January 11
  • Location: Lincoln, Nebraska
  • OS: Win8 X64

Posted 13 August 2011 - 21:34

The option to add in the custom neowin signature thing in my profile isn't working, hence the "Posted Image" in my signature. Is the orange sig thing available to all subs, or just sub2's?

And my 2nd question, is it possible to subscribe to Sub2, before my Sub1 runs out?


#2 Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • Tech Issues Solved: 7
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 8.1u1
  • Phone: Nokia Lumia 928 WP8.1

Posted 13 August 2011 - 21:39

the orange one is still available just select it at the bottom of the page when you are editing your signature.

also the reason your signature is not working is because the server is replying an error when trying to find the image


The image “http://www.imgftw.net/Neowin/363778.png” cannot be displayed because it contains errors.

answer to question 2, Yes you can go to Subscriber 2 at any time.

#3 OP +Jombi

Jombi

    Teh Jombi

  • Joined: 09-January 11
  • Location: Lincoln, Nebraska
  • OS: Win8 X64

Posted 13 August 2011 - 22:04

Yeah, I tried selecting it, and that error is what I got.

How can I update to Sub2? When I click "Subscriptions" at the top, all I see is the data on Sub1.

#4 1941

1941

    Banned

  • Joined: 17-July 06

Posted 27 October 2011 - 13:31

How do I get a subscriber Sig. There used to be a sig gen for that? Do I have to make my own?

#5 1941

1941

    Banned

  • Joined: 17-July 06

Posted 27 October 2011 - 17:06

No One????

#6 1941

1941

    Banned

  • Joined: 17-July 06

Posted 28 October 2011 - 01:18

Thanks Dave :)

#7 +OOOOOOOO

OOOOOOOO

    Neowinian Senior

  • Joined: 21-September 04

Posted 13 December 2012 - 10:19

My orange sig is not available .. at the bottom of my signature panel in settings it just shows the black one.

#8 +OOOOOOOO

OOOOOOOO

    Neowinian Senior

  • Joined: 21-September 04

Posted 13 December 2012 - 17:23

Bah ... no one seems to care :( hehe

#9 Marshall

Marshall

    ▇ ▂ ▃ ▁ ▁ ▅

  • Tech Issues Solved: 6
  • Joined: 22-June 03
  • Location: USA

Posted 13 December 2012 - 17:30

Add ?regen=true to the end of your signature's URL and it will regenerate.

#10 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 13 December 2012 - 17:46

Add ?regen=true to the end of your signature's URL and it will regenerate.

that's what it was, I knew there was something you could do to regenerate the image but I couldn't remember what it was

#11 +OOOOOOOO

OOOOOOOO

    Neowinian Senior

  • Joined: 21-September 04

Posted 14 December 2012 - 02:30

Add ?regen=true to the end of your signature's URL and it will regenerate.


Thanks so much!