Jump to content



Photo

Firefox Graphical Issues in Windows 8


  • Please log in to reply
8 replies to this topic

#1 Warboy

Warboy

    The Doctor

  • Joined: 25-November 06
  • Location: Michigan
  • OS: Windows 7
  • Phone: Samsung Epic 4G Touch

Posted 05 October 2011 - 07:31

Anyelse getting them? and fixes, like it seems the UI gets corrupted, The firefox menu button turns red, the back/forward buttons sometimes go 1/2 black or other. The minimize, Maximize, or close buttons get bugged out.

Attached Images

  • FirefoxBug.jpg
  • FirefoxBug2.jpg



#2 bogas04

bogas04

    This title is bogus

  • Joined: 15-May 09
  • Location: India
  • OS: Windows 8
  • Phone: Lumia 920

Posted 05 October 2011 - 07:48

Use fresh profile (no themes on firefox as well)

#3 OP Warboy

Warboy

    The Doctor

  • Joined: 25-November 06
  • Location: Michigan
  • OS: Windows 7
  • Phone: Samsung Epic 4G Touch

Posted 05 October 2011 - 07:55

Use fresh profile (no themes on firefox as well)

I tried that already. Completely fresh install. even without theme. No user profile before I did a clean install. So yea.... I only installed a theme to see if it helped.

#4 Zimmedon

Zimmedon

    Neowinian

  • Joined: 20-March 06

Posted 05 October 2011 - 08:34

Does enabling the menu bar resolve the caption buttons? If so, it might have something to do with the way Firefox is doing a custom window. Other than that, hard saying really. I wouldn't expect a fix until at least beta drops.

#5 OP Warboy

Warboy

    The Doctor

  • Joined: 25-November 06
  • Location: Michigan
  • OS: Windows 7
  • Phone: Samsung Epic 4G Touch

Posted 05 October 2011 - 08:46

Does enabling the menu bar resolve the caption buttons? If so, it might have something to do with the way Firefox is doing a custom window. Other than that, hard saying really. I wouldn't expect a fix until at least beta drops.

Interesting result. It doesn't help but it seems to corrupt websites while in use.

#6 Prion

Prion

    Neowinian

  • Joined: 17-June 11

Posted 03 March 2012 - 04:44

This is still happening even in the latest nightly build in Windows 8 CP.

Clean profile or custom. Defualt skin, or using something like a Persona.

Using latest nVidia 295.73 which is made to work in Windows 8 CP. Nightly build.


Couldn't figure it out or find any info on it besides this thread.

Suddenly clicked for me to see if turning off - Use hardware acceleration when availalbe in Options, would do it.

Sure enough after disabling HA and restarting browser. Fixed.

So it's the HA. Maybe particularly even with nVidia drivers.


Sad to have to turn off HA to get rid of it though. At least until it's fixed..

#7 Pikey

Pikey

    Neowinian

  • Joined: 19-February 02

Posted 05 March 2012 - 20:26

I've been using Aurora on Win 8 an it looks OK to me!?

Hardware Acceleration is on , using HD 5670 graphics card with whatever Win8 installed for drivers ..

#8 Xerax

Xerax

    Flashbomb

  • Joined: 04-December 10
  • Location: London, UK
  • OS: Windows 8.1

Posted 05 March 2012 - 20:30

Also get it (on CP and CP).

#9 Prion

Prion

    Neowinian

  • Joined: 17-June 11

Posted 05 March 2012 - 23:43

I've been using Aurora on Win 8 an it looks OK to me!?

Hardware Acceleration is on , using HD 5670 graphics card with whatever Win8 installed for drivers ..


I did mention with nvidia drivers....

HD 5670 is AMD, not nvidia.