Jump to content



Photo

Spammed to death since this new board upgrade ...


  • Please log in to reply
18 replies to this topic

#1 +BeLGaRaTh

BeLGaRaTh

    Been here since year .

  • Joined: 09-August 01
  • Location: Liverpool, England Name: John
  • OS: WIn 7 Pro x64
  • Phone: Samsung Galaxy S3

Posted 23 October 2011 - 01:35

Per title, since this latexst board update I am spammed to death by notification emails on neowin. The old system did the same when it was upgraded. Basically I had the option set as follow topics when replying with notification delayed (I think that is what it was) so that I only got one notification until I logged in again.

Sadly now there is dozens of options on the notifications and as such I am getting either nothing if I turn the options off or bombarded to death (especially in the BF3 thread) whenever a reply is made. If I leave the autofollow ticked and untick all the email options I get nothing, If I leave the autofollow unticked I get nothing, if I tick the email options I get spammed. It's highly annoying and yet another reason I abhor the new update :(

WTF do I have to do so that I just get one notification per topic like the old board?

WTF.jpg


#2 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 64
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 23 October 2011 - 08:56

Please change the notification options to "Notification List" which puts the notifications in the top menu instead of sending an email for every notification.

I did reset this for everyone, and didn't set any auto mail options (because I believe this must be an opt in for members, rather than decided by us).

I did a test on the email "digest" option and it appears to send an email per topic, rather than consolidating them!

It looks like you have mail switched on, for almost everything!

Edit: Also change the top option to "immediate" or the notifications will only be put in the top menu when you go offline.

#3 OP +BeLGaRaTh

BeLGaRaTh

    Been here since year .

  • Joined: 09-August 01
  • Location: Liverpool, England Name: John
  • OS: WIn 7 Pro x64
  • Phone: Samsung Galaxy S3

Posted 23 October 2011 - 12:21

I just want to have it the old way where I got an email immediately someone replied to a topic and no further emails were received until I visited the thread/topic.

So should I change Auto Follow to Immediate or Digest? Also can you tell me exactly what to tick/untick to get the notifications as above?

Having all of those options available is just overkill, I had to tick them all as without ticking them I would get no notifications at all. As I say whilst things are slowly getting better with this update, it seems to be "lets make a change for changes sake", I have been with Neowin since the very beginning and its only that last two updates that have caused headaches :(

[edit]
Changing from email to notification list will just display in the top of the forums? That is useless to me as I only visit them when a reply is made to a topic then I browse around, I mainly just visit the main page for news etc
[/edit]

#4 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 64
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 24 October 2011 - 08:03

I've never used the notifications to email me, so I can't really help you there. Maybe it's a case of trial and error to see if it works out?

Additionally, we don't change for change sake.. it's for security and many other fixes and improvements (specifically search) over older versions.

#5 Yusuf M.

Yusuf M.

  • Tech Issues Solved: 1
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1 Pro
  • Phone: OnePlus One 64GB

Posted 24 October 2011 - 10:41

The option you want is called 'Delayed Email Notification'. It's still there but it's under a different name: 'Offline'. Unfortunately, it doesn't work as it should. There's a bug with versions of IP.Board older than 3.2.3 where multiple emails are sent instead of just one. Take a look at this post made by an IPS staff member on the IPS community board.

#6 OP +BeLGaRaTh

BeLGaRaTh

    Been here since year .

  • Joined: 09-August 01
  • Location: Liverpool, England Name: John
  • OS: WIn 7 Pro x64
  • Phone: Samsung Galaxy S3

Posted 24 October 2011 - 18:54

Right so I have it as offline already but its due to a bug I am getting spammed to death? What a great update! Now I suppose I will have to wait until next year for the fix that is mentioned but not released to be out and then for another update to neowin? After just trawling through over 130 mails just for the BF3 thread, it may be easier just to flag neowin as spam and not bother coming here anymore :(

#7 Redmak

Redmak

    Neowinian Senior

  • Tech Issues Solved: 39
  • Joined: 09-July 01
  • Location: Netherlands
  • OS: Windows 8
  • Phone: HTC One

Posted 25 October 2011 - 09:51

The fix mentioned is released in 3.2.3 and we will upgrade asap (probably coming weekend)

#8 Yusuf M.

Yusuf M.

  • Tech Issues Solved: 1
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1 Pro
  • Phone: OnePlus One 64GB

Posted 25 October 2011 - 09:58

Right so I have it as offline already but its due to a bug I am getting spammed to death? What a great update! Now I suppose I will have to wait until next year for the fix that is mentioned but not released to be out and then for another update to neowin? After just trawling through over 130 mails just for the BF3 thread, it may be easier just to flag neowin as spam and not bother coming here anymore :(

As far as I'm aware, 3.2.3 is a "maintenance release" because it fixes bugs instead of adding new features. It isn't anything major like IPB 3.2. so expect us to upgrade to it soon (see Redmak's post). For now, I'd suggest disabling email notifications and simply coming back from time to time. That's how I do it, anyway.

#9 OP +BeLGaRaTh

BeLGaRaTh

    Been here since year .

  • Joined: 09-August 01
  • Location: Liverpool, England Name: John
  • OS: WIn 7 Pro x64
  • Phone: Samsung Galaxy S3

Posted 06 November 2011 - 13:51

It has now gone to the other extreme, since the mentioned update I have had no notifications for any subscribed threads whatsoever :( Even going into the threads and resubscribing does nothing :(

#10 Shasoosh

Shasoosh

    Neowinian Senior

  • Joined: 29-August 05

Posted 25 November 2012 - 11:15

I'm having the same issue. I always got an Immediate Email when someone replied ~ until I visited the thread in the email. This is how it was for years, this is how I like it.

Now Immediate sends an Email for every comment. Tried "offline" but that doesn't send me any emails.

It would be a lot easier for me to blame @Neobond but if it's IP.Board fault i'll just have to suck it up ;)

#11 Yusuf M.

Yusuf M.

  • Tech Issues Solved: 1
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1 Pro
  • Phone: OnePlus One 64GB

Posted 25 November 2012 - 14:47

I'm having the same issue. I always got an Immediate Email when someone replied ~ until I visited the thread in the email. This is how it was for years, this is how I like it.

Now Immediate sends an Email for every comment. Tried "offline" but that doesn't send me any emails.

It would be a lot easier for me to blame @Neobond but if it's IP.Board fault i'll just have to suck it up ;)

That's how the immediate email notification is supposed to work. The option you want is "offline" (previously known as "delayed"). You won't get an email notification if a reply is made in a followed topic when you're online.

#12 Shasoosh

Shasoosh

    Neowinian Senior

  • Joined: 29-August 05

Posted 26 November 2012 - 07:41

That's how the immediate email notification is supposed to work. The option you want is "offline" (previously known as "delayed"). You won't get an email notification if a reply is made in a followed topic when you're online.


That's really strange. Every other forum I'm reading on the net is set to immediate emails and it works as instantly send an email when there's a new reply but only for the first unread reply. Maybe it's different on IPB ? idk. I'll try offline again and report back.

#13 Shaun N.

Shaun N.

    Perfidious

  • Tech Issues Solved: 1
  • Joined: 09-November 04
  • Location: Northants, England
  • OS: Work: Windows 8/Ubuntu Home: Hackintosh

Posted 26 November 2012 - 07:44

I'm having the same issue. I always got an Immediate Email when someone replied ~ until I visited the thread in the email. This is how it was for years, this is how I like it.

Now Immediate sends an Email for every comment. Tried "offline" but that doesn't send me any emails.

It would be a lot easier for me to blame @Neobond but if it's IP.Board fault i'll just have to suck it up ;)


Holy thread revival!

#14 Shasoosh

Shasoosh

    Neowinian Senior

  • Joined: 29-August 05

Posted 27 November 2012 - 08:48

I'm still struggling with this. For "Offline" I don't get notifications at all while I'm online and surfing the site. So if I opened a new thread in the games forum and now I'm reading something in the news forum I won't be notified when someone replied the games thread. Really annoying.

#15 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 64
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 27 November 2012 - 09:26

I'm still struggling with this. For "Offline" I don't get notifications at all while I'm online and surfing the site. So if I opened a new thread in the games forum and now I'm reading something in the news forum I won't be notified when someone replied the games thread. Really annoying.


That isn't our fault! Take 5 minutes to go through and enable/disable exactly what you want http://www.neowin.ne...a=notifications for example my notifications are set to inline only, which is the notifications list at the top right of the site next to search, you probably have that disabled when you're "online" as well.

People are too quick to assume that we're at fault even though 100's of others don't seem to have the issue you're having.