Jump to content



Photo

Slow printing when printing from network

network print printer slow winxp print

  • Please log in to reply
9 replies to this topic

#1 Pedro3

Pedro3

    Neowinian

  • Joined: 02-August 04

Posted 16 November 2011 - 14:55

Hi everybody...

I have a printer on a network, scans and prints just fine, but there some days it takes 10-15m to start printing, but when I turn off / on the router it starts printing "very fast" again.

Should I change to a new router or can I change something to fix this?

Thanks!


#2 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 16 November 2011 - 14:58

What happens with the print queue for that printer when you select the print button?

EDIT: Just to clarify a bit, does the job appear in the work queue as "printing"? Does it just sit there loading the document to be printed?

#3 OP Pedro3

Pedro3

    Neowinian

  • Joined: 02-August 04

Posted 16 November 2011 - 15:06

The job appears in the work queue, a few minutes later (one or two) it shows an error message (can't print) and after 10-15m it starts printing.

#4 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 16 November 2011 - 15:10

Does it show the document loading in the print queue, or does it just sit there and do nothing? If the document is loading you should see the file size of the document, and how much of that filesize the printer has loaded.

I think that sounds like the printer service may need restarting. Have you already tried this?

#5 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 16 November 2011 - 15:13

How about changing printer preferences to print directly to the printer instead of pooling first. You can try that also to see what it does.

#6 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 16 November 2011 - 15:14

How about changing printer preferences to print directly to the printer instead of pooling first. You can try that also to see what it does.

That was going to be my next suggestion. ;)

#7 mollick2

mollick2

    Neowinian

  • Tech Issues Solved: 3
  • Joined: 12-June 08

Posted 16 November 2011 - 15:17

It might be that the printer is entering a power saver mode. I know samsung printers have bugs with waking up when there networked. In which case there should be an option to disable it or possibly a firmware update.

#8 OP Pedro3

Pedro3

    Neowinian

  • Joined: 02-August 04

Posted 16 November 2011 - 15:18

How do I do a restart on the printer service?

OK, I'm going to change to print directly and going to see that "power save mode"

Is that connected to the on/off of the router?

This happens in 3 different computers, all of them with Windows XP. The network as a Windows server 2003.

The problem is with a company of a friend of mine, so maybe I can't give a response right away, but after testing I'll post what happened.

Thanks for the suggestions!

#9 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 28-June 04
  • Location: Switzerland

Posted 16 November 2011 - 15:23

Log on to Windows Server 2003, open the Run command and run "services.msc." Restart the print spooler option (right-click > Restart).

#10 +warwagon

warwagon

    Only you can prevent forest fires.

  • Tech Issues Solved: 2
  • Joined: 30-November 01
  • Location: Iowa

Posted 17 November 2011 - 16:21

For fun try printing to the ip address instead of the computer name.

like instead of \\happycomputer\HP use \\192.168.1.12(example)\HP ........( if that is how you are already doing it, then I've got nothing.)

I've found that if you use the computer name there can be quite a long pause when you go to print. But if you use the ip address of the machine instead, it prints instantly.