Jump to content



Photo

Annoying Freezing Issue

release preview

  • Please log in to reply
148 replies to this topic

#31 Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 10 June 2012 - 08:05

Once you have the official realtek drivers, go to Device Manager and go to the advanced properties of the network card. Disable the Green Ethernet option. Someone posted that earlier in this thread, and while I can't confirm it has fixed it yet, I haven't had a freeze in the last 12 hours since then.


#32 KibosJ

KibosJ

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: Windows 8.1 Pro x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 10 June 2012 - 08:39

I have my Ethernet adapter disabled and my PC still freezes when using Chrome, I'm not 100% sure this is related to the Ethernet adapter :(

#33 +i11usive

i11usive

    Neowinian Senior

  • Joined: 28-November 06
  • OS: Windows 8.1
  • Phone: Galaxy S5

Posted 10 June 2012 - 09:30

I've had this on my Dell Vostro V131 - but not on my two other desktops.

Also - has anyone else had issues with video playback using WMP? It seems to start playing the file, then playback stops and after a few seconds it hurriedly catches up.

I think Windows 8 RP is snappy on the whole, but feel there is something that isn't quite with it's network settings. I seem to get DNS resolutions issues - even after having changed the DNS settings to use Google's public DNS.

#34 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 10 June 2012 - 09:34

why is everyone but me having problems with it.... *pukes* I can't believe I'm saying good things about windows 8...

vmware must love me then.... wheeeeeeeeeeee! go vmware!

#35 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 11 June 2012 - 00:07

I'm having this exact same issue. I made a short video of what is happening:


Would love to hear from MS about a fix on this. It seems pretty widespread and it's an absolute showstopper bug that never existed on Consumer Preview.

#36 Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 11 June 2012 - 04:17

I have my Ethernet adapter disabled and my PC still freezes when using Chrome, I'm not 100% sure this is related to the Ethernet adapter :(

Well if you are using Chrome, that sounds like you are still connected via a wireless adapter. Check for the Green Ethernet setting on that one once you have the drivers directly from the manufacturer. It has cured my problem and a few others.

#37 KibosJ

KibosJ

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: Windows 8.1 Pro x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 11 June 2012 - 07:15

Well if you are using Chrome, that sounds like you are still connected via a wireless adapter. Check for the Green Ethernet setting on that one once you have the drivers directly from the manufacturer. It has cured my problem and a few others.


I don't have them options on my wireless adapter, I have told Windows not to put the adapter to sleep. I will see how it goes from now. Seems okay so far :)

I've also disabled my Ethernet adapter in the BIOS

#38 Kishan Bagaria

Kishan Bagaria

    Developer

  • Joined: 24-September 09
  • Location: India

Posted 11 June 2012 - 09:39

Once you have the official realtek drivers, go to Device Manager and go to the advanced properties of the network card. Disable the Green Ethernet option. Someone posted that earlier in this thread, and while I can't confirm it has fixed it yet, I haven't had a freeze in the last 12 hours since then.

Already done. No effect.

#39 KibosJ

KibosJ

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: Windows 8.1 Pro x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 11 June 2012 - 10:18

Hasn't worked for me unfortunately, PC just froze again. :(

It's weird how it freezes in stages :s

#40 Kishan Bagaria

Kishan Bagaria

    Developer

  • Joined: 24-September 09
  • Location: India

Posted 11 June 2012 - 11:59

Well if you are using Chrome, that sounds like you are still connected via a wireless adapter. Check for the Green Ethernet setting on that one once you have the drivers directly from the manufacturer. It has cured my problem and a few others.


I also tried disabling the Ethernet adapter and using a Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter to connect to the Internet but no effect again.

The freeze appears at random intervals of time. Sometimes, after just 2 minutes and sometimes after 45 minutes.

#41 KibosJ

KibosJ

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: Windows 8.1 Pro x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 11 June 2012 - 12:00

I also tried disabling the Ethernet adapter and using a Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter to connect to the Internet but no effect again.

The freeze appears at random intervals of time. Sometimes, after just 2 minutes and sometimes after 45 minutes.


Same for me here, I've had it happen after using Chrome for about 2 minutes but I was using it for nearly 2 hours this morning before it crashed :/

Seems to be ONLY when using chrome though.

#42 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 11 June 2012 - 14:38

I'm really hoping this is something they are aware of and can fix with a Windows Update...it would be a shame to go back to Win7 again after getting used to some of the nice little features in 8.

#43 Kishan Bagaria

Kishan Bagaria

    Developer

  • Joined: 24-September 09
  • Location: India

Posted 11 June 2012 - 16:32

I'm really hoping this is something they are aware of and can fix with a Windows Update...it would be a shame to go back to Win7 again after getting used to some of the nice little features in 8.


Yeah. I really like the fast boot.

#44 KibosJ

KibosJ

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: Windows 8.1 Pro x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 12 June 2012 - 07:56

Well, with the release of Chrome Metro I thought they would have fixed this.

The change log also mentions they have fixed crashes in Windows 8, however this problem still occurs with the latest dev build and still occurs when using the metro version of Chrome :(

#45 Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 12 June 2012 - 12:15

It's because it's not actually Chrome causing the issue. Try out Opera, it'll do the same thing. I've also had it happen without running Chrome. Chrome just makes it happen faster. Once I disabled the Green Ethernet or EEE Control Policies settings (look for that as well in your driver's advanced tab), I haven't had a crash in days.