Jump to content



Photo

Annoying Freezing Issue

release preview

  • Please log in to reply
148 replies to this topic

#46 Kishan Bagaria

Kishan Bagaria

    Developer

  • Joined: 24-September 09
  • Location: India

Posted 12 June 2012 - 16:10

I think the culprit is Microsoft Kernel Debug Network Adapter. Disabled it from the Device Manager and no crashes till now.


#47 Kishan Bagaria

Kishan Bagaria

    Developer

  • Joined: 24-September 09
  • Location: India

Posted 12 June 2012 - 17:07

^^No, it isn't. Crashed again after 2 hours.

@Rafael Is there any other way to crash the system except pressing scroll lock? I am using an Apple keyboard and it doesn't have any scroll lock key.

#48 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 12 June 2012 - 19:57

It's because it's not actually Chrome causing the issue. Try out Opera, it'll do the same thing. I've also had it happen without running Chrome. Chrome just makes it happen faster. Once I disabled the Green Ethernet or EEE Control Policies settings (look for that as well in your driver's advanced tab), I haven't had a crash in days.


My ethernet adapter has none of these options.

#49 GJVC

GJVC

    Neowinian

  • Joined: 16-May 09

Posted 12 June 2012 - 22:58

My ethernet adapter has none of these options.

I had to install drivers to get these options, but the fix does work here, haven't had a crash in a day now

#50 DM1

DM1

    Neowinian

  • Joined: 12-June 12

Posted 13 June 2012 - 00:04

If you have no disable C-States option in the BIOS (most laptops don't) you can workaround by creating a new Custom Power Plan and set - as an advanced option - in the Processor Power Management Tab the minimum processor rate at 50-70% ( i set myself at 50%) and the maximum processor rate at the very same value! (50%-50% or 70%-70%).

No crashes since then! Yes it takes from the processing power, but at least the system is stable.
As i noticed here and on other forums, this is an Intel only problem.

P.S. I joined 8Forums only to post this solution. If you are regulars on other forums, post it there also, it would help others too.
-----------------

It seems to be an Sandy Bridge i3/i5/i7 problem only.

#51 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 13 June 2012 - 00:44

I had to install drivers to get these options, but the fix does work here, haven't had a crash in a day now


I went and installed the Intel drivers for my NIC, Energey Efficient Ethernet appeared and I set it to "off". I will report back here if it seems like the crashing has stopped.

#52 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 13 June 2012 - 04:34

I can confirm "energy efficient ethernet" does not fix the crashing..just happened to me hours after I disabled that :\

#53 KibosJ

KibosJ

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: OS X 10.10 & Windows 8.1 x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 13 June 2012 - 06:56

If you have no disable C-States option in the BIOS (most laptops don't) you can workaround by creating a new Custom Power Plan and set - as an advanced option - in the Processor Power Management Tab the minimum processor rate at 50-70% ( i set myself at 50%) and the maximum processor rate at the very same value! (50%-50% or 70%-70%).

No crashes since then! Yes it takes from the processing power, but at least the system is stable.
As i noticed here and on other forums, this is an Intel only problem.

P.S. I joined 8Forums only to post this solution. If you are regulars on other forums, post it there also, it would help others too.
-----------------

It seems to be an Sandy Bridge i3/i5/i7 problem only.


I think this may be the cause of it, I had mine set to 25% min and 100% Max.

I changed it to 99% & 99% and my PC froze instantly, in the way that it does.

#54 redsky11

redsky11

    Neowinian

  • Joined: 08-November 08

Posted 13 June 2012 - 07:29

I have the same problem as well, it happens on my mid 2009 core 2 duo MacBook Pro and on both my pcs (Core 2 Duo and I3 systems). It completely freezes at random while it doesn't happen on some computers that i've tested with AMD chipsets and ATI cards although it doesn't seem to be related to Nvidia at all. It happened since DP and CP and so on with Release Preview.

#55 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 14 June 2012 - 00:52

I have the same problem as well, it happens on my mid 2009 core 2 duo MacBook Pro and on both my pcs (Core 2 Duo and I3 systems). It completely freezes at random while it doesn't happen on some computers that i've tested with AMD chipsets and ATI cards although it doesn't seem to be related to Nvidia at all. It happened since DP and CP and so on with Release Preview.


This may be a different issue, since this one is new and exclusive to the Release Preview. Even the first developer preview never froze up and crashed like this.

#56 x-byte

x-byte

    Neowinian

  • Joined: 19-April 02

Posted 14 June 2012 - 10:44

Same problem here.

i7 Sandy Bridge 2700K
Nvidia GTX 570

Haven't tested any "solutions" yet. Opera 11.64 works mostly, but the PC will freeze eventually. Opera 12 does it almost instantly. Rarely takes longer than 5 minutes.

#57 KibosJ

KibosJ

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: OS X 10.10 & Windows 8.1 x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 14 June 2012 - 17:17

Same problem here.

i7 Sandy Bridge 2700K
Nvidia GTX 570

Haven't tested any "solutions" yet. Opera 11.64 works mostly, but the PC will freeze eventually. Opera 12 does it almost instantly. Rarely takes longer than 5 minutes.


I've turned C3/C6 States and EIST Function off in BIOS and haven't had a crash in hours now :)

#58 x-byte

x-byte

    Neowinian

  • Joined: 19-April 02

Posted 14 June 2012 - 17:43

Yea, I disabled C3 and C6 in BIOS a few hours ago. No crashes so far.
Any news on what is the source? Chipset drivers?

#59 KibosJ

KibosJ

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: OS X 10.10 & Windows 8.1 x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 14 June 2012 - 17:46

Yea, I disabled C3 and C6 in BIOS a few hours ago. No crashes so far.
Any news on what is the source? Chipset drivers?


Could be, I will have a play after the weekend with different chipset drivers. I had issues in Windows 7 with the newer chipset drivers.

#60 Xab

Xab

    Behold the Dancing Weasel!

  • Joined: 26-January 03
  • Location: Ohio, USA

Posted 14 June 2012 - 20:18

Yea, I disabled C3 and C6 in BIOS a few hours ago. No crashes so far.
Any news on what is the source? Chipset drivers?


Probably going to take several days of testing to confirm that, preferably without turning the machine off. Right now I can go hours at a time without the crash, or sometimes 5 minutes.

Mods, any chance we can get a sticky for this thread?