Jump to content

8 posts in this topic

Posted

every time i load a new page on the forum I get a file download dialog of a push file form cm.g.doubleclick.net

[s]I have a screenshot but the attach thingy refuses to upload it seems like. just spins and then clears. [/s]or it just didn't want to show it had actually uploaded... a few times... removed the extra ones :)

Share this post


Link to post
Share on other sites

Posted

What browser (and version) is that?

Share this post


Link to post
Share on other sites

Posted

Opera 12.02, it started doing this today.

Share this post


Link to post
Share on other sites

Posted

No problems with Firefox.

Share this post


Link to post
Share on other sites

Posted

None here on Win8 and Chrome.

Share this post


Link to post
Share on other sites

Posted

It's ok again now.

Share this post


Link to post
Share on other sites

Posted

I still have this problem. Has going on for a week or so.

Opera 12.02 64 bit on Windows 7 Pro 64 bit

I should add that this download prompt happens on every view for Neowin.

Share this post


Link to post
Share on other sites

Posted

Its add tracking described here

http://www.belle-aurore.com/mike/geek-tips/firewall/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.