19 posts in this topic

Posted

[font=Verdana, Helvetica, Arial, sans-serif][size=3]I'm dual booting Lion and Windows 7 and lately every time i'm using Windows the time changes 9 hours fwd. [/size][/font]
[font=Verdana, Helvetica, Arial, sans-serif][size=3]I'm not talking about restarts between Windows and [/size][/font][font=Verdana, Helvetica, Arial, sans-serif][size=3]Lion [/size][/font][font=Verdana, Helvetica, Arial, sans-serif][size=3]. The clock in [/size][/font][font=Verdana, Helvetica, Arial, sans-serif][size=3]Lion [/size][/font][font=Verdana, Helvetica, Arial, sans-serif][size=3]stays the same all the time but in windows i can set the time to 4:00 and after a few min the time will change it self to 13:00.[/size][/font]
[font=Verdana, Helvetica, Arial, sans-serif][size=3]First i thought i need a CMOS change but if the time keep staying set on ubuntu i don't think that's the problem.[/size][/font]
[font=Verdana, Helvetica, Arial, sans-serif][size=3]I've cancelled time sync with microsoft servers etc' but the problem remains.[/size][/font]

[font=Verdana, Helvetica, Arial, sans-serif][size=3]And Ideas?[/size][/font]

Share this post


Link to post
Share on other sites

Posted

Hmm..I've just started having this problem yesterday. Can't figure it out either. I've even disabled the Windows Time service but it still changes.

Share this post


Link to post
Share on other sites

Posted

This article might help solve the problem:

[url="http://lifehacker.com/5742148/fix-windows-clock-issues-when-dual+booting-with-os-x"]http://lifehacker.co...oting-with-os-x[/url]

Share this post


Link to post
Share on other sites

Posted

Thanks for the comment.
^ I know about that little tweak, that's not the problem I'm facing (and fixed that issue a long time ago). While i'm on Windows i see the clock changes 9 hours ahead. Not after a restart between OS.

Wakers, are you dual booting with another OS?

Share this post


Link to post
Share on other sites

Posted

No, I've just upgraded to Windows 8.

Share this post


Link to post
Share on other sites

Posted

Add the RealTimeIsUniversal key to the registry, restart immediately, then set the clock either in the BIOS or OS X and it should stick.

Share this post


Link to post
Share on other sites

Posted

Do you have some wacky daylight savings time patch installed? Or maybe your computer is trying to tell you that it's time to upgrade to Windows 8.

Share this post


Link to post
Share on other sites

Posted

[quote name='GreyWolf' timestamp='1351430293' post='595278723']
Add the RealTimeIsUniversal key to the registry, restart immediately, then set the clock either in the BIOS or OS X and it should stick.
[/quote]

Did that, I don't think that's the problem. I'm using an hackintosh for 3 years now and added that registry key around that so long time ago.
That tweak is fixing the time differences when you move from Windows to Lion etc', my problem is that the time changes while i'm in windows. I change it to 10:00, the computer changes it to 19:00. That can happen 3 times in 10 min with no restart.


[quote name='Enron' timestamp='1351430599' post='595278737']
Do you have some wacky daylight savings time patch installed? Or maybe your computer is trying to tell you that it's time to upgrade to Windows 8.
[/quote]

Every daylight \ sync \ time related thingy is disabled. I think i'm gonna wait with Windows 8 for now :)

Share this post


Link to post
Share on other sites

Posted

What is your BIOS time? Is it UTC?

What is the output of your time zone settings in windows 7?

C:\Windows\system32>w32tm /tz
Time zone: Current:TIME_ZONE_ID_DAYLIGHT Bias: 360min (UTC=LocalTime+Bias)
[Standard Name:"Central Standard Time" Bias:0min Date:(M:11 D:1 DoW:0)]
[Daylight Name:"Central Daylight Time" Bias:-60min Date:(M:3 D:2 DoW:0)]

Are you a member of a domain? Domain members will sync with domain timesource. Good ref for windows time stuff
http://technet.microsoft.com/en-us/library/cc773263%28v=ws.10%29.aspx

I just run actual ntp client and turn off the built in sync service. There are ports actual ntp client for windows. But if your changing by 9 hours you have something wrong with timezone.

Share this post


Link to post
Share on other sites

Posted

[i]"Time keeps changing by itself on Windows 7"[/i]

That's what it's supposed to do :p

Imagine having to do it by hand :laugh:

Share this post


Link to post
Share on other sites

Posted

and if all else fails ...the battery on the motherboard? how old is it?

Share this post


Link to post
Share on other sites

Posted

Old..4-5 years. But i don't think that's it. I can use lion for days and the clock won't change once. When i'm on windows it changes after 10 min of use.

Share this post


Link to post
Share on other sites

Posted

Are you sure you're in the right time zone under Windows?

Share this post


Link to post
Share on other sites

Posted

[quote name='BudMan' timestamp='1351433942' post='595278807']
What is your BIOS time? Is it UTC?

What is the output of your time zone settings in windows 7?

C:\Windows\system32>w32tm /tz
Time zone: Current:TIME_ZONE_ID_DAYLIGHT Bias: 360min (UTC=LocalTime+Bias)
[Standard Name:"Central Standard Time" Bias:0min Date:(M:11 D:1 DoW:0)]
[Daylight Name:"Central Daylight Time" Bias:-60min Date:(M:3 D:2 DoW:0)]

Are you a member of a domain? Domain members will sync with domain timesource. Good ref for windows time stuff
[url="http://technet.microsoft.com/en-us/library/cc773263%28v=ws.10%29.aspx"]http://technet.micro...v=ws.10%29.aspx[/url]

I just run actual ntp client and turn off the built in sync service. There are ports actual ntp client for windows. But if your changing by 9 hours you have something wrong with timezone.
[/quote]

It's UTC... I think?


C:\Users\Segev>w32tm /tz
Time zone: Current:TIME_ZONE_ID_UNKNOWN Bias: -120min (UTC=LocalTime+Bias)
[Standard Name:"Jerusalem Standard Time" Bias:0min Date:(unspecified)]
[Daylight Name:"Jerusalem Standard Time" Bias:0min Date:(unspecified)]

I'm not a member of a domain (Our computers at work change the time according to the server, that's not the case.)

Share this post


Link to post
Share on other sites

Posted

For my part, the time in BIOS is correct. It's just Windows that gets it wrong. I'm not part of a domain either. This behaviour only started happening pretty much immediately after installing Windows 8. The clock will reset itself when the display is turned off after it's been idle. As soon as I wake it up, the time seems to be equal to whatever time it was the computer went into sleep.

I can resolve the issue by going into the clock and forcing it to sync the time again, however this often takes a couple of attempts as the operation will time out.

Share this post


Link to post
Share on other sites

Posted

if the battery is old , change it if you are haveing issues. A weak battery can cause problems that a $3 battery can fix

Share this post


Link to post
Share on other sites

Posted

"Time zone: Current:TIME_ZONE_ID_UNKNOWN"

Well clearly that is NOT right.. So yeah you could be having some issues to be sure.

Fix your current timezone - you got something wrong.

I changed mine to Jerusalem and get this.

C:\Windows\system32>w32tm /tz
Time zone: Current:TIME_ZONE_ID_STANDARD Bias: -120min (UTC=LocalTime+Bias)
[Standard Name:"Jerusalem Standard Time" Bias:0min Date:(M:9 D:4 DoW:0)]
[Daylight Name:"Jerusalem Daylight Time" Bias:-60min Date:(M:3 D:5 DoW:5)]

And I would verify what your bios is set to.. If its UTC you should know, not think so.

Share this post


Link to post
Share on other sites

Posted

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\Users\Ian>C:\Windows\system32\w32tm /tz
Time zone: Current:TIME_ZONE_ID_STANDARD Bias: -60min (UTC=LocalTime+Bias)
[Standard Name:"Central Europe Standard Time" Bias:0min Date:(M:10 D:5 DoW:0)]

[Daylight Name:"Central Europe Summer Time" Bias:-60min Date:(M:3 D:5 DoW:0)]

C:\Users\Ian>

Can someone help me out here? When I turned my PC on at 0907 this morning, Windows said the time was 0038 (which is probably the time that I turned the PC off). I've noticed that if I have an application running in full screen on the monitor where the clock is, the clock will not update either.

The time is correct in the BIOS and it's a new motherboard (less than 2 months old).

Share this post


Link to post
Share on other sites

Posted

Are you actually turning it OFF, or putting it into standby/hibernate?

Clock not updating is not related to the OP issue at all -- I would suggest you start your own thread vs confusing this one with your non related issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.