Jump to content



Photo

Neowin: A speed bump on the Information Superhighway.

bug

  • Please log in to reply
125 replies to this topic

#121 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 11
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 03 December 2012 - 18:57

Well fix Darkside, I just tried Pegasus and my eyes are burning :-P Back to Darkside for me.


Lets not hi-jack the thread :p plus you know the theme is dead to me.


#122 n_K

n_K

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 19-March 06
  • Location: here.
  • OS: FreeDOS
  • Phone: Nokia 3315

Posted 03 December 2012 - 19:28

secure.gravatar is avatar images (you make an account and use it with any compatible site and it'll use the picture on the profile for it). Secure implies you're on neowin via https :s.
Also gravatar shouldn't slow it down.

#123 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 03 December 2012 - 19:31

secure.gravatar is avatar images (you make an account and use it with any compatible site and it'll use the picture on the profile for it). Secure implies you're on neowin via https :s. Also gravatar shouldn't slow it down.


It was just what FF said it was waiting for while the loading circle was stuck spinning, once it stopped saying it was waiting for that url the loading circle stopped and the page finished loading

Just posting what I find to help the mystery :)

#124 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 03 December 2012 - 21:42

Lets not hi-jack the thread :p plus you know the theme is dead to me.


LEAVE-DARKSIDE-ALONE-441.PNG

#125 Redmak

Redmak

    Neowinian Senior

  • Tech Issues Solved: 39
  • Joined: 09-July 01
  • Location: Netherlands
  • OS: Windows 8
  • Phone: HTC One

Posted 04 December 2012 - 08:55

This is to do with the staff-bar, I've been trying to get someone to fix this for 2yrs :p


Fixed

#126 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: iPhone 5

Posted 05 December 2012 - 14:27

re collusion and disconnect,
ive had ghostery installed in my browser since, well forever. It does the same thing AFAIK and neowin is slow to post for me too so I dont think its any external trackers.

I just feel like its the AJAX taking a while. everything else seems to go through fast? confirmed if you post then refresh, the post is there without waiting for the AJAX.