Jump to content



Photo

Gmail and IMAP Support


  • Please log in to reply
6 replies to this topic

#1 mkol

mkol

    mkol

  • Joined: 06-April 04
  • Location: uk
  • OS: Windows 7 64bit Ultimate
  • Phone: Google Nexus 5 32gb

Posted 08 January 2013 - 13:36

Hello

I have been having issues with the IMAP accesss of gmail. Specially with the smtp server config.

For Gmail Imap support these are the settings,

Imap.gmail.com
993
ssl
incoming

outgoing
465 or 587
tls


The incoming works fine for incoming but the Outlook 2010 and Outlook cannot send emails and the error I get is "Outlook cannot connect to the outgoing server"

When I changed the outgoing mail setting of the smtp of my personal domain than it works fine.


Has the smtp config changed for gmail??

Please help


#2 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 90
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 08 January 2013 - 14:36

you don't list your outgoing servers fqdn?

Have you tried just telnet to the fqdn and port - do you get a connection?
  • smtp.gmail.com
  • Port: 465 or 587
  • Requires SSL: Yes
  • Requires authentication: Yes
budman@ubuntu:~$ telnet smtp.gmail.com 465
Trying 74.125.142.109...
Connected to gmail-smtp-msa.l.google.com.
Escape character is '^]'.

telnet smtp.gmail.com 587
Trying 74.125.142.108...
Connected to gmail-smtp-msa.l.google.com.
Escape character is '^]'.
220 mx.google.com ESMTP hg2sm9822975igc.3

Looks to be working to me - from a connection standpoint on those ports.

#3 testman

testman

    Neowinian

  • Joined: 06-April 05

Posted 08 January 2013 - 14:42

Might be related or not, but what ISP connection are you on? My work internet connection doesn't allow SMTP connections, so I can receive but can't send for example. Some ISPs don't allow outbound SMTP connections to any server other than their own (probably as a spam measure) too.

#4 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 90
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 08 January 2013 - 14:56

Agreed, some don't allow outbound on 25 - but gmail uses different ports that can not be used for standard sending of email. 465 and 587 it would be odd for isp to block those ports. But telnet test would verify this.

#5 OP mkol

mkol

    mkol

  • Joined: 06-April 04
  • Location: uk
  • OS: Windows 7 64bit Ultimate
  • Phone: Google Nexus 5 32gb

Posted 08 January 2013 - 15:01

Hi it was working fine for me few days back, but since my format on the pc and with outlook 2013 it stopped working. I am on virgin media 100mb.

#6 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 90
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 08 January 2013 - 16:07

So its possible your local firewall? Is blocking the connection? Or you don't have it setup correctly with 2013 outlook compared to your previous 2010 outlook you mention.

from a quick look do not seem to find anything different for setup - but seems back in july there was some issues with the new 2013 version and gmail.

#7 OP mkol

mkol

    mkol

  • Joined: 06-April 04
  • Location: uk
  • OS: Windows 7 64bit Ultimate
  • Phone: Google Nexus 5 32gb

Posted 08 January 2013 - 17:53

Hi Budman

I sorted it out. There is a option in outlook to repair the account. I did that and boom it started to work Upon checking the SSL and TLS port. To my suprise the smtp port worked at 25 TLS not the usual ones for gmail.

thanks for your help.:)