Jump to content



Photo

Flashing Rom, Problems after reboot


  • Please log in to reply
10 replies to this topic

#1 Sikh

Sikh

    Neowin Addict!

  • Tech Issues Solved: 1
  • Joined: 11-March 07
  • Location: localhost
  • OS: Windows 7 / 10.8 / Ubuntu Server
  • Phone: Nexus 4 PA 4.2.1 / iPhone 5

Posted 12 January 2013 - 02:05

I have a Nexus 4 running stock JB 4.2 Rooted with CWM Touch and Matrix kernel.

I finally decided to flash Paranoid ROM on it and everytime it reboots the start up wizard crashes and gapps crashes. Only thing I can do is reboot the phone.

I followed the Paranoid Forum Topic steps to flash, i've flash many androids before, so this is a first for me.

But I know many people running paranoid on the internet without issues, and since I dont have more then 10 posts on xda (old account is lost in oblivion. Really old email) I cant post in the thread asking for help. I created one but no one has been able to help yet.

I was hoping someone here can help. I tried googling a general "flashed rom now crashes" etc search to see if I can fix this issue some how but nothing.

I hope you guys can help!


#2 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 12 January 2013 - 02:45

Did you clear cache and dalvik cache in CWM after flashing the ROM ?

Also check that there is not a newer version of Gapps available, some ROMs need updated versions

#3 OP Sikh

Sikh

    Neowin Addict!

  • Tech Issues Solved: 1
  • Joined: 11-March 07
  • Location: localhost
  • OS: Windows 7 / 10.8 / Ubuntu Server
  • Phone: Nexus 4 PA 4.2.1 / iPhone 5

Posted 12 January 2013 - 06:27

I cleared the cache after all the time. I've tried flashing just the rom and same thing.

#4 +beanboy89

beanboy89

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 01-May 04
  • Location: Pennsylvania, USA
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 12 January 2013 - 07:02

Did you clear cache and dalvik cache in CWM after flashing the ROM ?

Also check that there is not a newer version of Gapps available, some ROMs need updated versions

This. I've had a few crashes on first boot on of new ROMs because the cache and dalvik cache hadn't been cleared. Also, make sure you're using the correct version of gapps; there are two versions for Jelly Bean (one for 4.1.x, one for 4.2.x), make sure you have the one for 4.2.x (20121212). If that fails, try wiping and reflashing both the ROM and gapps.

#5 OP Sikh

Sikh

    Neowin Addict!

  • Tech Issues Solved: 1
  • Joined: 11-March 07
  • Location: localhost
  • OS: Windows 7 / 10.8 / Ubuntu Server
  • Phone: Nexus 4 PA 4.2.1 / iPhone 5

Posted 12 January 2013 - 07:06

This. I've had a few crashes on first boot on of new ROMs because the cache and dalvik cache hadn't been cleared. Also, make sure you're using the correct version of gapps; there are two versions for Jelly Bean (one for 4.1.x, one for 4.2.x), make sure you have the one for 4.2.x (20121212). If that fails, try wiping and reflashing both the ROM and gapps.


See thats what I was wondering. But in the forum thead, the gapps that goes along with the rom is "gapps-jb-20121011.zip"

Should I still try the latest one?

#6 OP Sikh

Sikh

    Neowin Addict!

  • Tech Issues Solved: 1
  • Joined: 11-March 07
  • Location: localhost
  • OS: Windows 7 / 10.8 / Ubuntu Server
  • Phone: Nexus 4 PA 4.2.1 / iPhone 5

Posted 12 January 2013 - 07:15

Just like the CM nightlies want ICS Gapps.

So confused.

#7 +beanboy89

beanboy89

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 01-May 04
  • Location: Pennsylvania, USA
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 12 January 2013 - 07:55

See thats what I was wondering. But in the forum thead, the gapps that goes along with the rom is "gapps-jb-20121011.zip"

Should I still try the latest one?


Since you're installing a 4.2-based ROM, you need to use the 20121212 version of gapps. The 20121011 version is only for 4.1. There were enough changes in the Android codebase between versions 4.1 and 4.2 that they needed to compile a new version of gapps to account for the difference.

#8 OP Sikh

Sikh

    Neowin Addict!

  • Tech Issues Solved: 1
  • Joined: 11-March 07
  • Location: localhost
  • OS: Windows 7 / 10.8 / Ubuntu Server
  • Phone: Nexus 4 PA 4.2.1 / iPhone 5

Posted 12 January 2013 - 09:18

Ok ill definitely try that tomorrow. Sadly I assumed so but thought following the thread would be good instead of my own gut instinct.

#9 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 12 January 2013 - 14:39

Ok ill definitely try that tomorrow. Sadly I assumed so but thought following the thread would be good instead of my own gut instinct.


If one method doesn't work it won't do any damage trying the other, just means you might have to re-flash something

#10 TheLegendOfMart

TheLegendOfMart

    Neowinian Senior

  • Joined: 01-October 01
  • Location: England

Posted 12 January 2013 - 14:42

I had problems trying to install it on my Galaxy Note.

I had to install the 10.1 Kernel first then go to advanced, reboot recovery, then flash the paranoid rom and 4.2.1 gapps straight after without rebooting to stop it crashing and locking up.

#11 CJ33

CJ33

    Neowinian

  • Joined: 03-February 03

Posted 12 January 2013 - 15:07

maybe you have a bad download of the rom. Try verifying the md5.



Click here to login or here to register to remove this ad, it's free!