Jump to content
  • 0

Question

Posted

I have a Nexus 4 running stock JB 4.2 Rooted with CWM Touch and Matrix kernel.

I finally decided to flash Paranoid ROM on it and everytime it reboots the start up wizard crashes and gapps crashes. Only thing I can do is reboot the phone.

I followed the Paranoid Forum Topic steps to flash, i've flash many androids before, so this is a first for me.

But I know many people running paranoid on the internet without issues, and since I dont have more then 10 posts on xda (old account is lost in oblivion. Really old email) I cant post in the thread asking for help. I created one but no one has been able to help yet.

I was hoping someone here can help. I tried googling a general "flashed rom now crashes" etc search to see if I can fix this issue some how but nothing.

I hope you guys can help!

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted

Did you clear cache and dalvik cache in CWM after flashing the ROM ?

Also check that there is not a newer version of Gapps available, some ROMs need updated versions

Share this post


Link to post
Share on other sites
  • 0

Posted

I cleared the cache after all the time. I've tried flashing just the rom and same thing.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Detection' timestamp='1357958703' post='595448936']
Did you clear cache and dalvik cache in CWM after flashing the ROM ?

Also check that there is not a newer version of Gapps available, some ROMs need updated versions
[/quote]
This. I've had a few crashes on first boot on of new ROMs because the cache and dalvik cache hadn't been cleared. Also, make sure you're using the correct version of gapps; there are two versions for Jelly Bean (one for 4.1.x, one for 4.2.x), make sure you have the one for 4.2.x (20121212). If that fails, try wiping and reflashing both the ROM and gapps.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='beanboy89' timestamp='1357974133' post='595449188']
This. I've had a few crashes on first boot on of new ROMs because the cache and dalvik cache hadn't been cleared. Also, make sure you're using the correct version of gapps; there are two versions for Jelly Bean (one for 4.1.x, one for 4.2.x), make sure you have the one for 4.2.x (20121212). If that fails, try wiping and reflashing both the ROM and gapps.
[/quote]

See thats what I was wondering. But in the forum thead, the gapps that goes along with the rom is "gapps-jb-20121011.zip"

Should I still try the latest one?

Share this post


Link to post
Share on other sites
  • 0

Posted

Just like the CM nightlies want ICS Gapps.

So confused.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Sikh' timestamp='1357974402' post='595449190']
See thats what I was wondering. But in the forum thead, the gapps that goes along with the rom is "gapps-jb-20121011.zip"

Should I still try the latest one?
[/quote]

Since you're installing a 4.2-based ROM, you need to use the 20121212 version of gapps. The 20121011 version is only for 4.1. There were enough changes in the Android codebase between versions 4.1 and 4.2 that they needed to compile a new version of gapps to account for the difference.

Share this post


Link to post
Share on other sites
  • 0

Posted

Ok ill definitely try that tomorrow. Sadly I assumed so but thought following the thread would be good instead of my own gut instinct.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Sikh' timestamp='1357982308' post='595449250']
Ok ill definitely try that tomorrow. Sadly I assumed so but thought following the thread would be good instead of my own gut instinct.
[/quote]

If one method doesn't work it won't do any damage trying the other, just means you might have to re-flash something

Share this post


Link to post
Share on other sites
  • 0

Posted

I had problems trying to install it on my Galaxy Note.

I had to install the 10.1 Kernel first then go to advanced, reboot recovery, then flash the paranoid rom and 4.2.1 gapps straight after without rebooting to stop it crashing and locking up.

Share this post


Link to post
Share on other sites
  • 0

Posted

maybe you have a bad download of the rom. Try verifying the md5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.