Jump to content



Photo

ASUS RT-N66U Not Working (Wireless AP)

wireless ap asus rt-n66u troubleshooting router

  • Please log in to reply
2 replies to this topic

#1 Nick Signorelli

Nick Signorelli

    Resident One Post Wonder

  • Joined: 13-January 13

Posted 13 January 2013 - 23:40

I have a ASUS RT-N66U and it isn't quite working right now.

Okay, I'll describe the problem I'm having:
Whenever I plug in and start my ASUS, only three lights come on the front. )1 and 2 and the connected to the internet light.) Strange lights because I don't have anything plugged into the first and second port, and the internet isn't even plugged in right now to it. Also, the power button doesn't light up. The reset button doesn't do anything either.. fantastic.

I was wondering if anyone has ever had this problem or knows how to do a reset of the whole device without using the actual reset button. Thanks a bunch.

Here is a picture of what my ASUS is doing right now:
http://i.imgur.com/GLGyg.jpg


#2 Crisp

Crisp

    To infinity and beyond

  • Tech Issues Solved: 2
  • Joined: 06-May 10

Posted 16 January 2013 - 13:02

Firmware problems, have you tried loading another firmware on it at all which may of resulted in a brick.

As for resetting it, I'm not familiar with that router but in most cases you'll have to open it up and short out pins.

#3 Desgent

Desgent

    Neowinian

  • Joined: 31-May 10

Posted 16 January 2013 - 14:11

I had the same problem a couple of weeks ago, no form of reset helped it, until I've read about Asus's firmware update/recovery utility.
The weird part is that I haven't got to actually use the tool, as soon as I plugged it in and turned on the software, it started working, so I'm guessing your solution is somewhere there



Click here to login or here to register to remove this ad, it's free!