Jump to content



Photo

Slow Posting?


  • Please log in to reply
18 replies to this topic

#1 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 18 January 2013 - 11:07

why i reply to apost etc on the forums it seems to take a while saying just Saving Post... before it reloads

anyone else getting this or just me?


#2 BeerFan

BeerFan

    Neowinian Senior

  • Joined: 19-July 06

Posted 18 January 2013 - 12:53

That's happened to me for my last 4-5 posts. Not terrible, but not as good as it has been.

Edit: Nevermind... this one came through almost instantly. (Y)

#3 Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 18 January 2013 - 12:54

why i reply to apost etc on the forums it seems to take a while saying just Saving Post... before it reloads

anyone else getting this or just me?

It happens to me a lot also, I just thought it was because I'm using IE9 on win7

#4 Draconian Guppy

Draconian Guppy

    LippyZillaD Council

  • Tech Issues Solved: 3
  • Joined: 22-August 04
  • Location: Neowin

Posted 18 January 2013 - 12:59

yeah this seems to happen randomly, supposedly was fixed a couple of weeks ago... but meh I stopped caring honestly...

#5 OP Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 18 January 2013 - 13:01

Mine has been fine for a few weeks now but just started this today again

DAVELEGG WHAT ARE YOU DOING!!!! lol

#6 +MikeChipshop

MikeChipshop

    Miniman

  • Tech Issues Solved: 3
  • Joined: 02-October 06
  • Location: Scotland
  • OS: Win 8, Win 7, Vista, OSX, iOS, Android, WP8 and various Linux distro's
  • Phone: HTC 8X / Nexus 5

Posted 18 January 2013 - 13:04

why i reply to apost etc on the forums it seems to take a while saying just Saving Post... before it reloads

anyone else getting this or just me?


Pretty much done that for me for months now.

#7 The Laughing Man

The Laughing Man

    Neowinian Senior

  • Joined: 18-May 03
  • Location: Kyoto, Japan

Posted 18 January 2013 - 13:09

Takes about 30-40 seconds for a page to refresh, also as above stated , It has been like this for months now.

#8 +primortal

primortal

    Why Does It Hurt!

  • Tech Issues Solved: 2
  • Joined: 18-October 01
  • Location: USA
  • OS: Windows 8
  • Phone: Nokia Lumia Icon (929)

Posted 18 January 2013 - 13:18

Same here and when I edit a post of mine the page never refreshes. I have to do it manually.

Running Win8 and IE10.

#9 vetneufuse

neufuse

    Neowinian Senior

  • Joined: 16-February 04

Posted 18 January 2013 - 13:27

this issue keeps coming and going on this site

#10 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8
  • Phone: iPhone 4S

Posted 18 January 2013 - 13:31

Same here - Had the loading logo flickering round for a good 20 minutes the other day. Considering i can download a 3gb movie in under 5 minutes, somethin aint right!

#11 Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 18 January 2013 - 17:00

Same here - Had the loading logo flickering round for a good 20 minutes the other day. Considering i can download a 3gb movie in under 5 minutes, somethin aint right!

Wow it takes you that long for 3 gigs???
Slowpoke :p
(kidding)

#12 Kriz

Kriz

    Neowinian Senior

  • Joined: 19-September 02
  • Location: Cardiff, Wales, UK
  • OS: Windows 8
  • Phone: iPhone 4S

Posted 19 January 2013 - 03:11

Wow it takes you that long for 3 gigs???
Slowpoke :p
(kidding)


Haha.. Dont know if i need it any quicker for what i download! :D

#13 Naitik

Naitik

    Neowinian

  • Joined: 06-November 12

Posted 21 January 2013 - 09:11

It never happens to me.........thank god.

#14 Growled

Growled

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 17-December 08
  • Location: USA

Posted 22 January 2013 - 02:09

I too have had moments when the posts were really slow of late. I thought it was just me.

#15 1941

1941

    Banned

  • Joined: 17-July 06

Posted 22 January 2013 - 22:06

It is slow when replying to a thread.