Jump to content
Sign in to follow this  
Followers 0

Slow Posting?

19 posts in this topic

Posted

why i reply to apost etc on the forums it seems to take a while saying just Saving Post... before it reloads

anyone else getting this or just me?

Share this post


Link to post
Share on other sites

Posted

That's happened to me for my last 4-5 posts. Not terrible, but not as good as it has been.

Edit: Nevermind... this one came through almost instantly. (Y)

Share this post


Link to post
Share on other sites

Posted

[quote name='Haggis' timestamp='1358507238' post='595461736']
why i reply to apost etc on the forums it seems to take a while saying just Saving Post... before it reloads

anyone else getting this or just me?
[/quote]
It happens to me a lot also, I just thought it was because I'm using IE9 on win7

Share this post


Link to post
Share on other sites

Posted

yeah this seems to happen randomly, supposedly was fixed a couple of weeks ago... but meh I stopped caring honestly...
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Mine has been fine for a few weeks now but just started this today again

DAVELEGG WHAT ARE YOU DOING!!!! lol

Share this post


Link to post
Share on other sites

Posted

[quote name='Haggis' timestamp='1358507238' post='595461736']
why i reply to apost etc on the forums it seems to take a while saying just Saving Post... before it reloads

anyone else getting this or just me?
[/quote]

Pretty much done that for me for months now.

Share this post


Link to post
Share on other sites

Posted

Takes about 30-40 seconds for a page to refresh, also as above stated , It has been like this for months now.

Share this post


Link to post
Share on other sites

Posted

Same here and when I edit a post of mine the page never refreshes. I have to do it manually.

Running Win8 and IE10.

Share this post


Link to post
Share on other sites

Posted

this issue keeps coming and going on this site

Share this post


Link to post
Share on other sites

Posted

Same here - Had the loading logo flickering round for a good 20 minutes the other day. Considering i can download a 3gb movie in under 5 minutes, somethin aint right!

Share this post


Link to post
Share on other sites

Posted

[quote name='Kriz' timestamp='1358515907' post='595461960']
Same here - Had the loading logo flickering round for a good 20 minutes the other day. Considering i can download a 3gb movie in under 5 minutes, somethin aint right!
[/quote]
Wow it takes you that long for 3 gigs???
Slowpoke :p
(kidding)

Share this post


Link to post
Share on other sites

Posted

[quote name='Dushmany' timestamp='1358528433' post='595462396']
Wow it takes you that long for 3 gigs???
Slowpoke :p
(kidding)
[/quote]

Haha.. Dont know if i need it any quicker for what i download! :D

Share this post


Link to post
Share on other sites

Posted

It never happens to me.........thank god.
1 person likes this

Share this post


Link to post
Share on other sites

Posted

I too have had moments when the posts were really slow of late. I thought it was just me.

Share this post


Link to post
Share on other sites

Posted

It is slow when replying to a thread.

Share this post


Link to post
Share on other sites

Posted

The issue seems to come and go but over the past couple of days it does seem to be getting worse again. I hope Neowin's developers have a permanent solution to the problem in development because it is starting to get rather irritating.

Share this post


Link to post
Share on other sites

Posted

My replies happen before I type them. :p

Share this post


Link to post
Share on other sites

Posted

I thought it was my internet but other sites seem to work fine. Still, Neowin generally does pretty well considering how popular it is.

Share this post


Link to post
Share on other sites

Posted

Yeah, it's getting back to being crazy slow again. It took 47 seconds to submit a post today. And loading topics is taking longer and longer. It seems pretty cyclical.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.