• 0

Question

Posted

Starting yesterday I have not been getting my email notifications in the status bar like I usually do, i havent changed my settings or anything and i went back to check them and they are all the same. Whats wrong and what do i do to fix this?

Share this post


Link to post
Share on other sites

16 answers to this question

  • 0

Posted

is this Gmail. exchange, pop3, imap etc?

what apps are you using?

what version of android do you have?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Haggis' timestamp='1359646613' post='595492448']
is this Gmail. exchange, pop3, imap etc?

what apps are you using?

what version of android do you have?
[/quote][quote name='Haggis' timestamp='1359646613' post='595492448']
is this Gmail. exchange, pop3, imap etc?

what apps are you using?

what version of android do you have?
[/quote]

I have Android jelly bean 4.1 and i have had it for a while now. and im using the EMAIL app that can sync both gmail and my school email address.
I have sent test emails from other email accounts I have and it still hasnt been giving me the notification :(

Share this post


Link to post
Share on other sites
  • 0

Posted

In Setting then accounts are they still set to Sync

Share this post


Link to post
Share on other sites
  • 0

Posted

And you checked the "Settings" inside your email app to make sure that Notifications were on?

Here are some instructions on how to turn them off... Do the reverse of these and it should turn them on :p



[indent]If this is for your gmail account do the following:
[list]
[*]Open gmail
[*]Hit the menu button and select settings
[*]Tap the account you want to turn notifications off for
[*]Tap on Ringtone & Vibrate ("Sound & vibrate" after Gmail updates")
[*]Tap on Ringtone and select Silent, then tap OK
[*]Hit the back button until it takes you back to your inbox. No more audible notifications [img]http://cdn-forums.androidcentral.com/images/smilies/smile.png[/img]
[/list]
For the standard email client do the following:
[list]
[*]Open Email
[*]Hit the menu button and select Settings
[*]Tap the account you want to turn notifications off for
[*]Scroll down to Notification settings and tap on Select ringtone
[*]Select Silent and tap OK
[*]Hit the back button until it takes you back to the inbox. No more audible notifications
[/list][/indent]
Also, try this:

Email > Menu Touch Button ( the Left button next to home button ) > Sync Options. Then just changes the sync options you want it to be.
Go to your apps then select Settings > Accounts & sync then turn it from OFF to ON.
Clear data through android Settings > applications manager > All > Email > Clear data

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Haggis' timestamp='1359647042' post='595492462']
In Setting then accounts are they still set to Sync
[/quote]

yes they are! whats wrong?

[quote name='shakey' timestamp='1359647257' post='595492466']
And you checked the "Settings" inside your email app to make sure that Notifications were on?

Here are some instructions on how to turn them off... Do the reverse of these and it should turn them on :p



[indent]If this is for your gmail account do the following:[list]
[*]Open gmail
[*]Hit the menu button and select settings
[*]Tap the account you want to turn notifications off for
[*]Tap on Ringtone & Vibrate ("Sound & vibrate" after Gmail updates")
[*]Tap on Ringtone and select Silent, then tap OK
[*]Hit the back button until it takes you back to your inbox. No more audible notifications [img]http://cdn-forums.androidcentral.com/images/smilies/smile.png[/img]
[/list]
For the standard email client do the following:[list]
[*]Open Email
[*]Hit the menu button and select Settings
[*]Tap the account you want to turn notifications off for
[*]Scroll down to Notification settings and tap on Select ringtone
[*]Select Silent and tap OK
[*]Hit the back button until it takes you back to the inbox. No more audible notifications
[/list]
[/indent]
Also, try this:

Email > Menu Touch Button ( the Left button next to home button ) > Sync Options. Then just changes the sync options you want it to be.
Go to your apps then select Settings > Accounts & sync then turn it from OFF to ON.
Clear data through android Settings > applications manager > All > Email > Clear data
[/quote]


i did all of those things and it still isnt working! and i restarted my phone :( Whats wrong?

Share this post


Link to post
Share on other sites
  • 0

Posted

Test the GMail app, making sure all those are set on in it, and see if it makes notifcations for you.... This way we can see if it is something with the Email app itself, or maybe the way general notifications are messing up.
Also make sure that the time it checks your emails is set to something very short, at least for testing. This way it will refresh sooner and let you know if it is working.

Share this post


Link to post
Share on other sites
  • 0

Posted

How are you connecting to the net?

wireless, 2g/3g/4g etc?

Share this post


Link to post
Share on other sites
  • 0

Posted

I haven't had gmail get new mails without my pressing refresh in at least 6mo now. Settings are still set for background data and syncing is enabled. GB 2.3.3 Droid X (not the X2) Wireless or 3G.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Haggis' timestamp='1359649007' post='595492520']
How are you connecting to the net?

wireless, 2g/3g/4g etc?
[/quote]

connected by wifi, but i am all the time at school and it works

[quote name='shakey' timestamp='1359648997' post='595492518']
Test the GMail app, making sure all those are set on in it, and see if it makes notifcations for you.... This way we can see if it is something with the Email app itself, or maybe the way general notifications are messing up.
Also make sure that the time it checks your emails is set to something very short, at least for testing. This way it will refresh sooner and let you know if it is working.
[/quote]

GMail app works, but i want the EMAIL app to work since that can connect BOTH my emails which are 1 gmail and one school emaiil

Share this post


Link to post
Share on other sites
  • 0

Posted

can you remove each account and add them again?

Share this post


Link to post
Share on other sites
  • 0

Posted

Looks like your phone is messed up, you might have to reset or contact your phone provider for the fix. They have the tools to check your phone and see what the problem is. It shouldn't take long. If they tell you it will take awhile, they will loan you a temporary phone to use it until your phone gets fixed. If not working right, you will be notified/called in to get your replacement phone.

Share this post


Link to post
Share on other sites
  • 0

Posted

Are the emails going into folders, or just the inbox?
It's odd, because normally you should just have to enable notifications and make sure that Sync is on for your email accounts.

Also, if you have a "task Killer" app, uninstall that. It could be causing issues with notifications.

Here is what happened to one guy. Maybe you need to read all the emails or clear our the ones that aren't read...

[quote]I finally figured out what's going on. Normally I have several email messages in my inbox. When new mail arrives it gets added to the top and at the same time my Nexus gets an alert. Yesterday I happened to process all of my outstanding email and clear out my inbox. When new email arrived to my empty inbox, the Outlook running on my PC immediately read the email and marked it as read (even though I might not have actually read it personally yet - it's how I like Outlook set up). When the email gets marked as read immediately after the message arrives, no alert is generated on my Nexus. Because I was not reading my gmail account with Outlook it always worked, but email to my Exchange account was failing once I emptied my inbox. It just happened to be a quiet few days at work and I haven't been getting much email.

It's the first time in a long time that my inbox has been empty, so the problem just didn't get a chance to occur. Now that I know what's happening I may change my Outlook settings to to mark as email as read until I tell it to.[/quote]

or this

[quote]
Identical problem, but not sure about the given solution. What did the trick for me was altering the account (Exchange Active Sync) "Sync schedule" to Push from Manual. I'd switched it previously to Manual as Push appeared to be draining the battery. Resetting the schedule to Push definitely solved the notification problem. So it's a tricky choice, either have notifications and lose battery power or delay notifications and conserve power. I've set the sync currently to 5 minutes and will see how that works.[/quote]

Share this post


Link to post
Share on other sites
  • 0

Posted

Hi, I had exactly the same issue but found that once I had signed into my Gmail account, and left myself signed in, everything worked as before. All notifications for mail and sync ect. I hope this works for you.

I mean that for all my accounts not just Gmail

:)

Share this post


Link to post
Share on other sites
  • 0

Posted

lruggier ... I had the same exact problem. I was struggling but finaly I found the solution.
Just slide down from the task bar to open the notification windows >> the press on the "sync" botton which is located along with the wifi and the other stuff.

Hope that will solve your problem

Share this post


Link to post
Share on other sites
  • 0

Posted

Background Sync needs to be enabled under Settings > Data Usage

I had the same issue when I was using Galaxy S3 with Stock Android.

Share this post


Link to post
Share on other sites
  • 0

Posted

i was not getting any email notifications at all unless i physically went in my email and refreshed . but i fixed it and heres how: first i went into settings and then app. manager, i totally removed my account (force stop,clear data and clear cache).then i went back to the e-mail app. i have hotmail but instead of hitting the windows live icon i re-entered my account under "others" on the list,( I DID NOT USE THE WINDOWS LIVE ICON !) and then i proceeded as usual with the the e-mail info (user name and password) then i went into the e-mail settings and put in my notification tone under both ,the general preferences and the "added accounts" (someone@ hotmail.com) and that did the trick ,ive been getting my notifications ever since, hope this helps! p.s. REMEMBER , ADD YOUR ACCOUNT UNDER "OTHERS"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.