Jump to content



Photo

IE 10 Error in Windows 7 64 Bit


  • Please log in to reply
40 replies to this topic

#31 OP 1941

1941

    Banned

  • Joined: 17-July 06

Posted 03 March 2013 - 19:08

I think that .dll patchers which enable 3rd party themes should fix the issue, not MS since they do not support any kind of patching of .dll files.


IE 9 works perfectly fine with the patches. I don't really care if they fix it or not now. I just wanted to see what it is like. My intent was never to use IE 10. I do not even use IE 9. I have now removed it from my machine.


#32 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 03 March 2013 - 19:10

IE 9 works perfectly fine with the patches. I don't really care if they fix it or not now. I just wanted to see what it is like. My intent was never to use IE 10. I do not even use IE 9. I have now removed it from my machine.


Do you game in DX11 ? Some parts / patches that go along with IE10 bring DX11.1 features to Win 7 too

#33 OP 1941

1941

    Banned

  • Joined: 17-July 06

Posted 03 March 2013 - 19:14

Do you game in DX11 ? Some parts / patches that go along with IE10 bring DX11.1 features to Win 7 too


I have all of the required patches to get IE 10. I do no Online Gaming.

#34 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 03 March 2013 - 19:18

I have all of the required patches to get IE 10. I do no Online Gaming.


Sorry, I didn't mean for you to get IE10, just that it also brings new features to Win 7, with you saying you weren't going to bother with it any more I was wondering if you would miss DX11.1 features

It affects single player gaming too (Affect or Effect... I can never remember that one :p )

#35 OP 1941

1941

    Banned

  • Joined: 17-July 06

Posted 03 March 2013 - 19:24

Sorry, I didn't mean for you to get IE10, just that it also brings new features to Win 7, with you saying you weren't going to bother with it any more I was wondering if you would miss DX11.1 features

It affects single player gaming too (Affect or Effect... I can never remember that one :p )


The features may have been in the 4 prerequisites. My gaming is the same now as it always has been-Great!

#36 Major Tom

Major Tom

    Neowinian

  • Joined: 28-December 01

Posted 04 March 2013 - 14:12

I couldn't start IE10 in Win7 64bit either.

After searching for days I found the solution in some forum on the net: try to remove all search providers from IE options. After that, my IE10 worked like a charm.

#37 OP 1941

1941

    Banned

  • Joined: 17-July 06

Posted 04 March 2013 - 17:46

Also just remembered about this utility
http://www.tweaking....all_in_one.html

It automates a tone of fixes. It can registered/unregister all of the IE critical files (in addition to doing a lot more).


I just ran this and it worked great. I was able to instal IE 10. The problem was with the 7tsp Hud Evolution Icon pack. With that removed it works, Thanks everyone.

#38 xpablo

xpablo

    XPablo

  • Joined: 11-December 01
  • OS: Windows 7 Pro

Posted 04 March 2013 - 18:11

I also have same issue on my business notebook, it has nothing as far as mods or custom windows files,basically I have W7 x64 and MS Office 2013
and Quickbooks, and Firefox installed, I just received it back from RMA a couple of months ago and of course it came back with the windows re-installed
it had W7 home premium but I upgraded it to Windows 7 pro, all legal not pirated. doesn't matter I use Firefox as main browser anyhow.

will wait for MS to release a hotfix.

#39 OP 1941

1941

    Banned

  • Joined: 17-July 06

Posted 04 March 2013 - 18:23

I am a diehard Firefox user but IE 10 is twice as fast.

#40 OP 1941

1941

    Banned

  • Joined: 17-July 06

Posted 04 March 2013 - 22:06

Well IE 10 worked great for about 45 minutes. Very fast but then my screen started to go black and I ended up with a BSOD. I re imaged and I am officially washing my hands with IE 10. MS can keep it along with Windows 8.

#41 TheExperiment

TheExperiment

    Starry

  • Joined: 11-October 03
  • Location: Elsewhere
  • OS: 8.1 x64

Posted 04 March 2013 - 22:12

All I could add is I helped someone on another forum get IE10 installed correctly, apparently Norton Internet Security 2013 was causing problems with it.

I don't know if security software is definitively the case in similar situations but people having issues should consider it.



Click here to login or here to register to remove this ad, it's free!