Jump to content

7 posts in this topic

Posted

I've got Folder Redirection setup, but it's not working correctly.

I have a policy for folder redirection for windows 7 to redirect the following

Desktop, Favourites, Downloads, Documents.

For some reason only favourites and downloads is redirecting, into the same location as documents.

Any idea why this could be? I ran a gpresult and only downloads & favourites is down as being redirected, if I check the event logs, I get a successful log for redirectiong downloads & favourites, but no errors for any of the other items that should be redirected.

It's all being redirected into a users folder, and in there is downloads & favourites, so permissions are correct.

Going mad!!

Share this post


Link to post
Share on other sites

Posted

Not sure, would need to verify permissions and paths. Try taking spaces and dashes out if there are any.

Share this post


Link to post
Share on other sites

Posted

I thought permissions but then if it was permission issue then the downloads & favs wouldn't get created

Share this post


Link to post
Share on other sites

Posted

Check event log for a reason. But it could be a pathing issue. Try to get to the path by copying and pasting the path on the pc in question... Do not type it in, copy and paste so you see it the way it is typed. Also check for added spaces to the end of the path, that will screw things up. Click anywhere in the path and hit the end key on the keyboard, take out any extra spaces. Do the same for the beginning of the path, take out any spaces before the slashes.

Share this post


Link to post
Share on other sites

Posted

Oh I think I've found out the problem (unable to test) according to MS I need to type in the users home drive still in AD, but I was under the impression that all I needed to do was set the path in Folder Redirection, will test when I get back

Share this post


Link to post
Share on other sites

Posted

Has to be unc path not drive letter. And it should be all typed out.

Share this post


Link to post
Share on other sites

Posted

I found out the problem, everything was initially setup correctly it's just that the default domain police was Enforced, so therefore blocking out everything else, soon as I unchecked it, it all sorted to work, still unsure how Downloads & Favs was working though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.