Jump to content



Photo

Android Samsung Galaxy S Gt-I9000 Boot Loop

android galaxy s samsung galaxy s bootloop

  • Please log in to reply
3 replies to this topic

#1 LexL

LexL

    Neowinian

  • Joined: 09-September 11
  • Location: Milton Keynes
  • OS: Win7

Posted 02 April 2013 - 17:28

Hi all,

So i have this Android Samsung GT-i9000 mobile which in a year gone by i rooted and put CM9 onto.

Well i got me a windows phone and left this one to collect dust...

i went to turn it on just for giggles and now it wont boot up. So i Flash the phone 2 or 3 times with different roms and even reset the recovery mod to the stock firmware....

Yet still this damn boot loop wont go away...

Here is what i get:
droid.jpg


Any Ideas (Clearly there is a problem with everything in red) i just dont know how to fix it and most online guides only tell u how to flash these things when they work...

Suggestions?

And yes I would use the UI menu, if it had one...!?

Thanks

Attached Images

  • droid.jpg



#2 Original Poster

Original Poster

    Systems Developer

  • Tech Issues Solved: 1
  • Joined: 15-July 08
  • Location: my room
  • OS: windows 7/8, Kali, ubuntu, OSx 10.9
  • Phone: Android

Posted 02 April 2013 - 18:11

i think you are entering the wrong mode.... hold the oposite volume key when you go to boot and use odin and the original rom

#3 +techbeck

techbeck

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 20-January 05

Posted 02 April 2013 - 18:15

Try using ODIN to flash back to stock? Take a look at this site....

http://www.totallydu...i9000-firmware/

May want to read here as well since this appears to be an old issue....

http://forum.xda-dev...d.php?t=1264603

And there seems to be a tutorial posted here on how to fix the problem...

http://www.youtube.com/watch?v=zdMhYYdMB08

Another link...

http://forum.xda-dev...ad.php?t=817186

From what I read, if you use ODIN to go back to stock it will fix the issue. But read the links I posted since there is a few different things to try.

#4 OP LexL

LexL

    Neowinian

  • Joined: 09-September 11
  • Location: Milton Keynes
  • OS: Win7

Posted 03 April 2013 - 21:48

http://forum.xda-dev....php?p=11338335

So, the above issue was to do with the DBdata. As I understand it the partitions were created but not able to format them to the appropriate sizes as contained in this DBdata file.

Flash the phone with Stock firmware and XXJPU rom fixes all the partitions and formats them too

This should resolve any issues you have with the DBDATA since the I9000XXJPU-rom creates a new DBDATA.
  • Open Odin and select 512 .PIT, and CSC, PDA, MODEM-files. Check Re-partition and don't touch any other settings.
  • Turn off your phone and put it in download mode by holding VOL DOWN+MENU+POWER.
  • Now just flash the phone with your ROM of choice. See here for correct flashing procedures:http://forum.xda-dev...078&postcount=2