Sign in to follow this  
Followers 0

Accessing wireless router config site very slow

23 posts in this topic

Posted

We moved into a shared house (via. letting agents) and can not gain access to the wireless router (locked room).

The ISP is TalkTalk (UK) (discovered by using the IP).

We can access the Belkin router via. 192.168.2.1 and it's running the latest firmware (dated July 2008).

Our connection to the Internet is often fine but once a week or so, it is awful and struggles for hours (it's hard to even load a webpage without it showing "page can not be displayed").

Even loading each page on the router config website is slow (2+ minute page load times) or pages time out (80% of the time). This, to me, suggests something serious is occurring since grabbing pages from the router should load almost instantly I guess.

Any ideas?

Share this post


Link to post
Share on other sites

Posted

Is the WAP secured? Sound like you have some people hammering the crap out of it..Is talktalk DSL or cable? Also, is it the same time the slow down? You could have some workstations/servers uploading or backing up data the same time. Or it could be downloading new updates.

Share this post


Link to post
Share on other sites

Posted

Is the WAP secured? Sound like you have some people hammering the crap out of it..

The "DHCP Client List" page only shows my PC, my partners laptop and my Android tablet. However, the DHCP Server" section on the router's home page shows "Enabled (0 LAN, 4 WLAN Clients".

The "Security" is set to "WPA-Personal (PSK).

Share this post


Link to post
Share on other sites

Posted

Does anyone have any kind of backup software on their computer? Also, is this happening the same time every week? There are some line monitoring tools you can use to see the patterns and maybe even the source.. Maybe budman of sc302 will see your thread and help with that.. Meanwhile, I will see if I can find it

Share this post


Link to post
Share on other sites

Posted

Does anyone have any kind of backup software on their computer? Also, is this happening the same time every week? There are some line monitoring tools you can use to see the patterns and maybe even the source.. Maybe budman of sc302 will see your thread and help with that.. Meanwhile, I will see if I can find it

There is absolutely no pattern and it's definitely not an issue with my PC, her laptop or my tablet :( This problem only began to occur since coming here. I believe the router was made in 2007, which seems very old to me.

Here is some more information from the router's home page:

post-645-0-45352800-1366843531.png

Share this post


Link to post
Share on other sites

Posted

The router is definitely old.. Maybe you could see if they could upgrade it? The problem could have been before you came and no one noticed it..

Share this post


Link to post
Share on other sites

Posted

The router is definitely old.. Maybe you could see if they could upgrade it? The problem could have been before you came and no one noticed it..

I'll call them tomorrow, see if they can talk to the ISP.

Share this post


Link to post
Share on other sites

Posted

Are you all wireless? ie you say even the router web ui is slow and takes forever to load. Are you wired or wireless when you try and access the web ui. Try it wired. Is it still slow?

Share this post


Link to post
Share on other sites

Posted

Are you all wireless? ie you say even the router web ui is slow and takes forever to load. Are you wired or wireless when you try and access the web ui. Try it wired. Is it still slow?

Wireless. As I said, we can't access the room the router is in, so we can't connect to it physically.

Share this post


Link to post
Share on other sites

Posted

Maybe more info.:

post-645-0-10919500-1366847582.png

Share this post


Link to post
Share on other sites

Posted

Try an alternative channel? Also, check for dropped packets on wireless in the admin panel? I'm not 100% sure, just throwing it out there!

Also, it says Wireless mode is 102.11N, however the connection speed is only 52Mbps. Shouldn't it be 150Mbps or even 300Mbps?

Share this post


Link to post
Share on other sites

Posted

Try an alternative channel? Also, check for dropped packets on wireless in the admin panel? I'm not 100% sure, just throwing it out there!

Also, it says Wireless mode is 102.11N, however the connection speed is only 52Mbps. Shouldn't it be 150Mbps or even 300Mbps?

That 52Mbps reading seems to change every 2-3 seconds, between around 40Mbps and 115Mbps.

Share this post


Link to post
Share on other sites

Posted

Why does the router being in a locked room have to do with being able to be wired too it?

So this is not your router? Who's router is it, who provides the internet - you pay rent, and internet is included in this cost? Tell the landlords to FIX it then.. Not sure why you would be expected to do anything if not your router (you don't have access)?

Only thing I could suggest if when the connection is bad and you have access to the gui, is can you reboot it from the gui? If so - try that.

Share this post


Link to post
Share on other sites

Posted

Why does the router being in a locked room have to do with being able to be wired too it?

So this is not your router? Who's router is it, who provides the internet - you pay rent, and internet is included in this cost? Tell the landlords to FIX it then.. Not sure why you would be expected to do anything if not your router (you don't have access)?

Only thing I could suggest if when the connection is bad and you have access to the gui, is can you reboot it from the gui? If so - try that.

Since the router is in a locked room, we can't connect an Ethernet cable to it.

It's the ISP's router, and the letting agents include the Wi-Fi as part of our rent. Unfortunately, as with most landlords, they don't care about fixing it quickly and/or easily since it's just hassle to them.

Rebooting via. the GUI is a good idea :) There has been two times in the past month we've lived here that we can't even access the GUI due to the slow speeds and timeouts, so we resorted to flipping the breaker that controls the downstairs electricity. Worked a treat :p

Share this post


Link to post
Share on other sites

Posted

Again just because its in a locked room does not mean there are no wired ports around the house, etc. Stating its in a locked room, does not mean your not wired too it is all I am trying to say. When I asked if your wired or not, stating you don't have access to the router does not rule out a wired connection.

So your saying flipping the breaker solved the slowness issue? There you go then, you have your work around. Have your landlord contact the isp to fix the problem.. Not sure what help you expect? Its not your router, your not the name on the contract with the ISP, etc. There is really not much you can do than to complain to your landlord or move ;)

You can not even switch between wired and wireless to see if just wireless problem, etc. So not many options here for helping you - sorry.

Share this post


Link to post
Share on other sites

Posted

Again just because its in a locked room does not mean there are no wired ports around the house, etc. Stating its in a locked room, does not mean your not wired too it is all I am trying to say. When I asked if your wired or not, stating you don't have access to the router does not rule out a wired connection.

So your saying flipping the breaker solved the slowness issue? There you go then, you have your work around. Have your landlord contact the isp to fix the problem.. Not sure what help you expect? Its not your router, your not the name on the contract with the ISP, etc. There is really not much you can do than to complain to your landlord or move ;)

It solves it for a few days, but of course, we can't keep turning the electricity to the downstairs on and off once a week.

I posted in hope there was a setting on the router that could have been causing this but if not, no worries, I'll keep moaning to the letting agents (it's what you have to do to get them to do anything).

Share this post


Link to post
Share on other sites

Posted

Ah, I've had a similar issue is the past, for me it was when the router was under so much stress on it's little CPU (for what ever reason) and it (in my case) was getting too hot to function. Flicking the switch gave it the opportunity to cool down!

Share this post


Link to post
Share on other sites

Posted

Ah, I've had a similar issue is the past, for me it was when the router was under so much stress on it's little CPU (for what ever reason) and it (in my case) was getting too hot to function. Flicking the switch gave it the opportunity to cool down!

Yeah, it's a probable cause since the router is from 2007. However, trying to explain (and convince) this to letting agents is not an easy task :p

1 person likes this

Share this post


Link to post
Share on other sites

Posted

post-645-0-45352800-1366843531.png

Out of curiosity, what is the routers model number and which firmware is it currently on? The model number should begin with F5Dxxxx-xx and the firmware version will be a sequence of numbers - both are found on the main admin interface page.

Share this post


Link to post
Share on other sites

Posted

Out of curiosity, what is the routers model number and which firmware is it currently on? The model number should begin with F5Dxxxx-xx and the firmware version will be a sequence of numbers - both are found on the main admin interface page.

Firmware Version 1.01.06 (Jul 29 2008 10:41:04)

Boot Version V0.05

Hardware F5D8633-4 v1 (01)

Serial No. 12810863346728

Share this post


Link to post
Share on other sites

Posted

Hmm, I've worked with these in the past and what you describe is usually down indicative of a hardware fault. Nevertheless you could try changing around some settings to see if these alleviate the issue you're having.

In the 'Channel and SSID' menu change the Bandwidth option to 20/40MHz. Then turn off both Protected Mode and 802.11e/WMM QoS to OFF. Then go to the 'Wi-Fi Protected Setup' menu and set Wi-Fi Protected Setup (WPS) to disabled. Monitor the situation over a few days and let us know how you get on.

Share this post


Link to post
Share on other sites

Posted

Hmm, I've worked with these in the past and what you describe is usually down indicative of a hardware fault. Nevertheless you could try changing around some settings to see if these alleviate the issue you're having. In the 'Channel and SSID' menu change the Bandwidth option to 20/40MHz. Then turn off both Protected Mode and 802.11e/WMM QoS to OFF. Then go to the 'Wi-Fi Protected Setup' menu and set Wi-Fi Protected Setup (WPS) to disabled. Monitor the situation over a few days and let us know how you get on.

Can you possibly explain why I should be changing these things? Just so I know before I do it :)

Share this post


Link to post
Share on other sites

Posted

I've had experience with both this router and its cable alternative the F5D8233-4 .Turning off WPS will not make a dime of difference. As you have no physical access to the router, WPS is useless and turning off wireless QoS will probably improve performance. I turned these off by default for my clients as I had a feeling both features were buggy at firmware level.

The 20/40MHz mode will give you speeds of up to 300Mbps. 20MHz limits you to 150Mbps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.